Dolibarr Account card.php improper authorization
Key facts
- Attack vector
- Network
- Privileges required
- Low
- User interaction
- None
- Attack complexity
- Low
- Attack requirements
- None
- Impact type
- Privilege escalation, Security bypass
- Confidentiality · integrity · availability
- None · Low · Low
- Fix status
- Fixed
Attack profile from CVSS 4.0 · CNA. Fix status from CNA. Impact type from CWE-266 and CWE-285.
Summary
A weakness has been identified in Dolibarr up to 23.0.4. This affects an unknown part of the file htdocs/user/card.php of the component Account Handler. This manipulation of the argument ID causes improper authorization. The attack may be initiated remotely. The exploit has been made available to the public and could be used for attacks. Upgrading to version 24.0.0 is able to mitigate this issue. Patch name: b2a2c995537cb6282383b5e903cb5ffa29b823e6. The affected component should be upgraded.
Why it matters now
SSVC decision points
CISA ADP · SSVC 2.0.3
- Exploitation
- Poc
- Automatable
- No
- Technical impact
- Partial
The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| — | Dolibarr | 23.0.0; 23.0.1; 23.0.2; 23.0.3; 23.0.4 | 24.0.0 | Patch available | CNA |
- Dolibarr Vendor— Affected 23.0.0; 23.0.1; 23.0.2; 23.0.3; 23.0.4 Fixed in 24.0.0 Patch available CNA
Remediation
- Fix · CNA Dolibarr Fixed in 24.0.0
Timeline
- 2026-10-02 Threatist record created from CVE-2026-77686
- 2026-10-03 Alias added: GHSA-9rjx-wh4h-x9fj
References
Sources
- CVE-2026-77686 · CVE Program
- CVE-2026-77686 · NVD
- FIRST EPSS
- GHSA-9rjx-wh4h-x9fj · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences