Read the docs
TI-2026-56590 Aliases CVE-2026-81996GHSA-5p3x-77gx-c43v

Acrobat Reader | Incorrect Authorization (CWE-863)

Priority MEDIUM 40CWE-863Published · Updated

Key facts

Attack vector
Local
Privileges required
Low
User interaction
None
Attack complexity
Low
Impact type
Security bypass
Confidentiality · integrity · availability
High · High · High
Fix status
Fixed

Attack profile from CVSS 3.1 · CNA. Fix status from CNA. Impact type from CWE-863.

Summary

Acrobat Reader is affected by an Incorrect Authorization vulnerability that could result in privilege escalation. A low-privileged attacker could exploit this vulnerability to gain elevated access. Exploitation of this issue does not require user interaction. Scope is changed.

Why it matters now

Exploitation None reported CISA SSVC · not in CISA KEV
EPSS 0.00238 14th percentileScored 2026-11-07
Fix Fixed Adobe Acrobat (Adobe): 26.002.21901Acrobat Reader (Adobe): 26.002.21901+1 more product

SSVC decision points

CISA ADP · SSVC 2.0.3

Exploitation
None
Automatable
No
Technical impact
Total

The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.

Affected products

VendorProductAffected versionsFixed inStatusSource
AdobeAdobe Acrobatup to 26.002.2190026.002.21901Patch availableCNA
AdobeAcrobat Readerup to 26.002.2190026.002.21901Patch availableCNA
AdobeAcrobat 2024up to 24.001.3038324.001.30429Patch availableCNA
  • Adobe Acrobat VendorAdobe Affected up to 26.002.21900 Fixed in 26.002.21901 Patch available CNA
  • Acrobat Reader VendorAdobe Affected up to 26.002.21900 Fixed in 26.002.21901 Patch available CNA
  • Acrobat 2024 VendorAdobe Affected up to 24.001.30383 Fixed in 24.001.30429 Patch available CNA

CPE configurations NVD · 5

CPEVersionsRoleVendor
cpe:2.3:a:adobe:acrobat:*:*:*:*:classic:*:*:*24.0.0 to before 24.001.30429VulnerableAdobe
cpe:2.3:a:adobe:acrobat_dc:*:*:*:*:continuous:*:*:*15.008.20082 to before 26.002.21901VulnerableAdobe
cpe:2.3:a:adobe:acrobat_reader_dc:*:*:*:*:continuous:*:*:*15.008.20082 to before 26.002.21901VulnerableAdobe
cpe:2.3:o:apple:macos:-:*:*:*:*:*:*:*not specified by NVDRunning onApple
cpe:2.3:o:microsoft:windows:-:*:*:*:*:*:*:*not specified by NVDRunning onMicrosoft
  • cpe:2.3:a:adobe:acrobat:*:*:*:*:classic:*:*:* Versions 24.0.0 to before 24.001.30429 Vulnerable ·Adobe
  • cpe:2.3:a:adobe:acrobat_dc:*:*:*:*:continuous:*:*:* Versions 15.008.20082 to before 26.002.21901 Vulnerable ·Adobe
  • cpe:2.3:a:adobe:acrobat_reader_dc:*:*:*:*:continuous:*:*:* Versions 15.008.20082 to before 26.002.21901 Vulnerable ·Adobe
  • cpe:2.3:o:apple:macos:-:*:*:*:*:*:*:* Versions not specified by NVD Running on ·Apple
  • cpe:2.3:o:microsoft:windows:-:*:*:*:*:*:*:* Versions not specified by NVD Running on ·Microsoft

Remediation

  • Fix · CNA Adobe Acrobat (Adobe) Fixed in 26.002.21901
  • Fix · CNA Acrobat Reader (Adobe) Fixed in 26.002.21901
  • Fix · CNA Acrobat 2024 (Adobe) Fixed in 24.001.30429

Fixed in the same release

Records fixed by the same vendor advisory or release, as the CNA lists them.

  • Advisory ·

    Adobe Acrobat 2024, Acrobat Reader, Adobe Acrobat — helpx.adobe.com/security/products/acrobat/apsb26-141.html

    32 records Highest priority Priority MEDIUM 1 MEDIUM, 31 LOW

    Other records, highest priority first

    • TI-2026-56588 Acrobat Reader | Improperly Controlled Modification of Object Prototype Attributes ('Prototype Pollution') (CWE-1321)Priority LOW 39
    • TI-2026-56586 Acrobat Reader | Heap-based Buffer Overflow (CWE-122)Priority LOW 36
    • TI-2026-56584 Acrobat Reader | Use After Free (CWE-416)Priority LOW 36

Timeline

  1. 2026-10-02 Threatist record created from CVE-2026-81996
  2. 2026-10-03 Alias added: GHSA-5p3x-77gx-c43v

References

  • TI-2014-00524 Adobe Reader and Acrobat 10.x before 10.1.11 and 11.x before 11.0.08 on Windows allow… KEVCVSS 3.1CRITICAL 9.8
  • TI-2013-02915 Adobe Reader and Acrobat 9.x before 9.5.5, 10.x before 10.1.7, and 11.x before 11.0.03… KEVCVSS 3.1CRITICAL 9.8
  • TI-2013-02389 Integer overflow in Adobe Reader and Acrobat 9.x before 9.5.5, 10.x before 10.1.7, and… KEVCVSS 3.1CRITICAL 9.8
  • TI-2011-02156 Unspecified vulnerability in the U3D component in Adobe Reader and Acrobat 10.1.1 and… KEVCVSS 3.1CRITICAL 9.8
  • TI-2021-09626 Adobe Acrobat Reader use after free vulnerability could lead to arbitrary code execution KEVCVSS 3.1HIGH 8.8
  • TI-2021-04123 Acrobat Reader DC Heap-based Buffer Overflow Vulnerability Could Lead To Arbitrary Code Execution KEVCVSS 3.1HIGH 8.8
See all 1413 →

Sources