SQL injection in Adobe Campaign Classic
Key facts
- Attack vector
- Network
- Privileges required
- Low
- User interaction
- None
- Attack complexity
- Low
- Impact type
- SQL injection
- Confidentiality · integrity · availability
- High · Low · Low
- Fix status
- Fixed
Attack profile from CVSS 3.1 · CNA. Fix status from CNA. Impact type from CWE-89.
Summary
Adobe Campaign Classic (ACC) is affected by an Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection') vulnerability that could result in a Security feature bypass. A low-privileged attacker could leverage this vulnerability to bypass security measures and gain unauthorized read and limited write access. Exploitation of this issue does not require user interaction. Scope is changed.
Why it matters now
SSVC decision points
CISA ADP · SSVC 2.0.3
- Exploitation
- None
- Automatable
- No
- Technical impact
- Partial
The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| Adobe | Adobe Campaign Classic | up to 7.4.4 build 9401 | 7.4.4 build 9402 | Patch available | CNA |
- Adobe Campaign Classic VendorAdobe Affected up to 7.4.4 build 9401 Fixed in 7.4.4 build 9402 Patch available CNA
CPE configurations NVD · 5
| CPE | Versions | Role | Vendor |
|---|---|---|---|
| cpe:2.3:a:adobe:campaign:*:*:*:*:classic:*:*:* | up to 7.4.3 | Vulnerable | Adobe |
| cpe:2.3:a:adobe:campaign:7.4.4:9400:*:*:classic:*:*:* | 7.4.4 9400 | Vulnerable | Adobe |
| cpe:2.3:a:adobe:campaign:7.4.4:9401:*:*:classic:*:*:* | 7.4.4 9401 | Vulnerable | Adobe |
| cpe:2.3:o:linux:linux_kernel:-:*:*:*:*:*:*:* | not specified by NVD | Running on | Linux |
| cpe:2.3:o:microsoft:windows:-:*:*:*:*:*:*:* | not specified by NVD | Running on | Microsoft |
- cpe:2.3:a:adobe:campaign:*:*:*:*:classic:*:*:* Versions up to 7.4.3 Vulnerable ·Adobe
- cpe:2.3:a:adobe:campaign:7.4.4:9400:*:*:classic:*:*:* Versions 7.4.4 9400 Vulnerable ·Adobe
- cpe:2.3:a:adobe:campaign:7.4.4:9401:*:*:classic:*:*:* Versions 7.4.4 9401 Vulnerable ·Adobe
- cpe:2.3:o:linux:linux_kernel:-:*:*:*:*:*:*:* Versions not specified by NVD Running on ·Linux
- cpe:2.3:o:microsoft:windows:-:*:*:*:*:*:*:* Versions not specified by NVD Running on ·Microsoft
Remediation
- Fix · CNA Adobe Campaign Classic (Adobe) Fixed in 7.4.4 build 9402
Timeline
- 2026-10-02 Threatist record created from CVE-2026-82011
- 2026-10-03 Alias added: GHSA-7rr2-v4h4-mjvc
References
More Adobe Campaign vulnerabilities
- TI-2026-53303 OS command injection in Adobe Campaign Classic CVSS 3.1CRITICAL 10.0
- TI-2026-53301 OS command injection in Adobe Campaign Classic CVSS 3.1CRITICAL 10.0
- TI-2026-35729 Adobe Campaign Classic (ACC) | Improper Neutralization of Special Elements Used in a Template Engine (CWE-1336) CVSS 3.1CRITICAL 10.0
- TI-2026-60444 Adobe Campaign Classic (ACC) | Improper Control of Generation of Code ('Code Injection') (CWE-94) CVSS 3.1CRITICAL 10.0
- TI-2026-58015 Adobe Campaign Classic (ACC) | Improper Control of Generation of Code ('Code Injection') (CWE-94) CVSS 3.1CRITICAL 10.0
- TI-2026-53299 Adobe Campaign Classic (ACC) | Server-Side Request Forgery (SSRF) (CWE-918) CVSS 3.1CRITICAL 10.0
Sources
- CVE-2026-82011 · CVE Program
- CVE-2026-82011 · NVD
- FIRST EPSS
- GHSA-7rr2-v4h4-mjvc · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences