Adobe Campaign Classic (ACC) | Server-Side Request Forgery (SSRF) (CWE-918)
Priority MEDIUM 50CWE-918Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- None
- User interaction
- None
- Attack complexity
- Low
- Impact type
- —
- Confidentiality · integrity · availability
- High · High · High
- Fix status
- Fixed
Attack profile from CVSS 3.1 · NVD. Fix status from CNA.
Summary
Adobe Campaign Classic (ACC) is affected by a Server-Side Request Forgery (SSRF) vulnerability that could result in privilege escalation. Exploitation of this issue does not require user interaction. Scope is changed.
Why it matters now
Exploitation None reported CISA SSVC · not in CISA KEV
EPSS 0.00777 56th percentileScored 2026-11-07
Fix Fixed Adobe Campaign Classic (Adobe): 7.4.4 build 9402
SSVC decision points
CISA ADP · SSVC 2.0.3
- Exploitation
- None
- Automatable
- Yes
- Technical impact
- Partial
The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| Adobe | Adobe Campaign Classic | up to 7.4.4 build 9401 | 7.4.4 build 9402 | Patch available | CNA |
- Adobe Campaign Classic VendorAdobe Affected up to 7.4.4 build 9401 Fixed in 7.4.4 build 9402 Patch available CNA
CPE configurations NVD · 5
| CPE | Versions | Role | Vendor |
|---|---|---|---|
| cpe:2.3:a:adobe:campaign:*:*:*:*:classic:*:*:* | up to 7.4.3 | Vulnerable | Adobe |
| cpe:2.3:a:adobe:campaign:7.4.4:9400:*:*:classic:*:*:* | 7.4.4 9400 | Vulnerable | Adobe |
| cpe:2.3:a:adobe:campaign:7.4.4:9401:*:*:classic:*:*:* | 7.4.4 9401 | Vulnerable | Adobe |
| cpe:2.3:o:linux:linux_kernel:-:*:*:*:*:*:*:* | not specified by NVD | Running on | Linux |
| cpe:2.3:o:microsoft:windows:-:*:*:*:*:*:*:* | not specified by NVD | Running on | Microsoft |
- cpe:2.3:a:adobe:campaign:*:*:*:*:classic:*:*:* Versions up to 7.4.3 Vulnerable ·Adobe
- cpe:2.3:a:adobe:campaign:7.4.4:9400:*:*:classic:*:*:* Versions 7.4.4 9400 Vulnerable ·Adobe
- cpe:2.3:a:adobe:campaign:7.4.4:9401:*:*:classic:*:*:* Versions 7.4.4 9401 Vulnerable ·Adobe
- cpe:2.3:o:linux:linux_kernel:-:*:*:*:*:*:*:* Versions not specified by NVD Running on ·Linux
- cpe:2.3:o:microsoft:windows:-:*:*:*:*:*:*:* Versions not specified by NVD Running on ·Microsoft
Remediation
- Fix · CNA Adobe Campaign Classic (Adobe) Fixed in 7.4.4 build 9402
Timeline
- 2026-10-02 Threatist record created from CVE-2026-83660
- 2026-10-03 Alias added: GHSA-5x4j-5f5v-fwp3
- 2026-10-25 EPSS moved to the 50th–90th percentile
References
More Adobe Campaign vulnerabilities
- TI-2026-53303 OS command injection in Adobe Campaign Classic CVSS 3.1CRITICAL 10.0
- TI-2026-53301 OS command injection in Adobe Campaign Classic CVSS 3.1CRITICAL 10.0
- TI-2026-35729 Adobe Campaign Classic (ACC) | Improper Neutralization of Special Elements Used in a Template Engine (CWE-1336) CVSS 3.1CRITICAL 10.0
- TI-2026-60444 Adobe Campaign Classic (ACC) | Improper Control of Generation of Code ('Code Injection') (CWE-94) CVSS 3.1CRITICAL 10.0
- TI-2026-58015 Adobe Campaign Classic (ACC) | Improper Control of Generation of Code ('Code Injection') (CWE-94) CVSS 3.1CRITICAL 10.0
- TI-2026-53299 Adobe Campaign Classic (ACC) | Server-Side Request Forgery (SSRF) (CWE-918) CVSS 3.1CRITICAL 10.0
Sources
- CVE-2026-83660 · CVE Program
- CVE-2026-83660 · NVD
- FIRST EPSS
- GHSA-5x4j-5f5v-fwp3 · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences