Eventin < 4.1.21 - Contributor+ LFI via Event Layout Meta
Priority LOW 32CWE-22Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- High
- User interaction
- None
- Attack complexity
- High
- Impact type
- —
- Confidentiality · integrity · availability
- High · High · High
- Fix status
- Fixed
Attack profile from CVSS 3.1 · CISA ADP. Fix status from CNA.
Summary
The Eventin WordPress plugin before 4.1.21 does not properly validate a template path value before using it to include a local file, allowing users with contributor-level access and above to include and execute arbitrary local PHP files.
Why it matters now
Exploitation None reported CISA SSVC · not in CISA KEV
EPSS 0.00426 37th percentileScored 2026-11-07
Public exploit Yes 1 exploit referenceTagged by the CNA
Fix Fixed Eventin (Unknown): 4.1.21
SSVC decision points
CISA ADP · SSVC 2.0.3
- Exploitation
- None
- Automatable
- No
- Technical impact
- Total
The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| Unknown | Eventin | before 4.1.21 | 4.1.21 | Patch available | CNA |
- Eventin VendorUnknown Affected before 4.1.21 Fixed in 4.1.21 Patch available CNA
Remediation
- Fix · CNA Eventin (Unknown) Fixed in 4.1.21
Timeline
- 2026-10-02 Threatist record created from CVE-2026-84898
- 2026-10-03 Alias added: GHSA-jr8r-6xgg-xqr4
References
Sources
- CVE-2026-84898 · CVE Program
- CVE-2026-84898 · NVD
- FIRST EPSS
- GHSA-jr8r-6xgg-xqr4 · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences