Mailchimp for WooCommerce < 6.1.1 - Unauthenticated Broken Access Control in REST API
Priority LOW 30CWE-862Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- None
- User interaction
- None
- Attack complexity
- Low
- Impact type
- Security bypass
- Confidentiality · integrity · availability
- None · Low · None
- Fix status
- Fixed
Attack profile from CVSS 3.1 · CISA ADP. Fix status from CNA. Impact type from CWE-862.
Summary
The Mailchimp for WooCommerce WordPress plugin before 6.1.1 does not verify that the requesting user holds the required capability in the permission callback for several of its REST API routes, allowing unauthenticated users to reach administrator-oriented endpoints and trigger a persistent state change.
Why it matters now
Exploitation None reported CISA SSVC · not in CISA KEV
EPSS 0.00304 23rd percentileScored 2026-11-07
Public exploit Yes 1 exploit referenceTagged by the CNA
Fix Fixed Mailchimp for WooCommerce (Unknown): 6.1.1
SSVC decision points
CISA ADP · SSVC 2.0.3
- Exploitation
- None
- Automatable
- Yes
- Technical impact
- Partial
The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| Unknown | Mailchimp for WooCommerce | before 6.1.1 | 6.1.1 | Patch available | CNA |
- Mailchimp for WooCommerce VendorUnknown Affected before 6.1.1 Fixed in 6.1.1 Patch available CNA
Remediation
- Fix · CNA Mailchimp for WooCommerce (Unknown) Fixed in 6.1.1
Timeline
- 2026-10-02 Threatist record created from CVE-2026-92435
- 2026-10-03 Alias added: GHSA-qc48-4x35-wh3c
References
Sources
- CVE-2026-92435 · CVE Program
- CVE-2026-92435 · NVD
- FIRST EPSS
- GHSA-qc48-4x35-wh3c · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences