WordPress Taxi Booking Manager for WooCommerce plugin < 2.0.8 - Broken Authentication vulnerability
Priority LOW 38CWE-288Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- None
- User interaction
- None
- Attack complexity
- Low
- Impact type
- Security bypass
- Confidentiality · integrity · availability
- Low · Low · Low
- Fix status
- Fixed
Attack profile from CVSS 3.1 · CNA. Fix status from CNA. Impact type from CWE-288.
Summary
Authentication Bypass Using an Alternate Path or Channel vulnerability in Magepeople inc. Taxi Booking Manager for WooCommerce allows Authentication Bypass. This issue affects Taxi Booking Manager for WooCommerce: from n/a before 2.0.8.
Why it matters now
Exploitation None reported CISA SSVC · not in CISA KEV
EPSS 0.00401 34th percentileScored 2026-11-07
Fix Fixed Taxi Booking Manager for WooCommerce (Magepeople inc.): 2.0.8
SSVC decision points
CISA ADP · SSVC 2.0.3
- Exploitation
- None
- Automatable
- Yes
- Technical impact
- Partial
The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| Magepeople inc. | Taxi Booking Manager for WooCommerce | before 2.0.8 | 2.0.8 | Patch available | CNA |
- Taxi Booking Manager for WooCommerce VendorMagepeople inc. Affected before 2.0.8 Fixed in 2.0.8 Patch available CNA
Remediation
- Fix · CNA Taxi Booking Manager for WooCommerce (Magepeople inc.) Fixed in 2.0.8
Timeline
- 2026-10-02 Threatist record created from CVE-2026-93928
- 2026-10-03 Alias added: GHSA-5crc-jxwq-rghg
More Magepeople inc. vulnerabilities
- TI-2026-33220 WordPress WpEvently plugin <= 5.3.3 - Other Vulnerability Type vulnerability CVSS 3.1HIGH 7.5
- TI-2026-21548 WordPress WpTravelly plugin <= 2.1.7 - Bypass Vulnerability vulnerability CVSS 3.1HIGH 7.5
- TI-2026-86581 Local file inclusion in WordPress WpTravelly plugin CVSS 3.1HIGH 8.8
- TI-2026-86580 Local file inclusion in WordPress WpTravelly plugin CVSS 3.1HIGH 8.8
- TI-2026-80067 WordPress WpEvently plugin Broken Access Control vulnerability CVSS 3.1MEDIUM 6.5
- TI-2026-73976 Broken access control in WordPress Bus Ticket Booking plugin CVSS 3.1MEDIUM 6.5
Sources
- CVE-2026-93928 · CVE Program
- CVE-2026-93928 · NVD
- FIRST EPSS
- GHSA-5crc-jxwq-rghg · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences