WordPress WP Store Locator plugin < 3.0.0 - Denial of Service Attack vulnerability
Priority LOW 26CWE-770Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- None
- User interaction
- None
- Attack complexity
- High
- Impact type
- Denial of service
- Confidentiality · integrity · availability
- None · None · High
- Fix status
- Fixed
Attack profile from CVSS 3.1 · CNA. Fix status from CNA. Impact type from CWE-770.
Summary
Unauthenticated Denial of Service Attack in WP Store Locator < 3.0.0 versions.
Why it matters now
Exploitation None reported CISA SSVC · not in CISA KEV
EPSS 0.00287 21st percentileScored 2026-11-07
Fix Fixed WP Store Locator (Tijmen Smit): 3.0.0
SSVC decision points
CISA ADP · SSVC 2.0.3
- Exploitation
- None
- Automatable
- No
- Technical impact
- Partial
The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| Tijmen Smit | WP Store Locator | before 3.0.0 | 3.0.0 | Patch available | CNA |
- WP Store Locator VendorTijmen Smit Affected before 3.0.0 Fixed in 3.0.0 Patch available CNA
Remediation
- Fix · CNA WP Store Locator (Tijmen Smit) Fixed in 3.0.0
Timeline
- 2026-10-02 Threatist record created from CVE-2026-94681
- 2026-10-03 Alias added: GHSA-723p-cc6q-3w82
More Tijmen Smit vulnerabilities
- TI-2025-32787 WordPress WP Store Locator plugin <= 2.2.260 - PHP Object Injection vulnerability CVSS 3.1HIGH 8.8
- TI-2026-02904 WP Store Locator <= 2.2.261 - Authenticated (Contributor+) Stored Cross-Site Scripting via 'wpsl_address' Post Meta CVSS 3.1MEDIUM 6.4
Sources
- CVE-2026-94681 · CVE Program
- CVE-2026-94681 · NVD
- FIRST EPSS
- GHSA-723p-cc6q-3w82 · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences