WordPress pixfort Core plugin < 4.3.3 - Cross Site Scripting (XSS) vulnerability
Priority LOW 24CWE-79Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- Low
- User interaction
- Required
- Attack complexity
- Low
- Impact type
- Cross-site scripting
- Confidentiality · integrity · availability
- Low · Low · None
- Fix status
- Fixed
Attack profile from CVSS 3.1 · CNA. Fix status from CNA. Impact type from CWE-79.
Summary
Contributor Cross Site Scripting (XSS) in pixfort Core < 4.3.3 versions.
Why it matters now
Exploitation None reported CISA SSVC · not in CISA KEV
EPSS 0.00157 4th percentileScored 2026-11-07
Fix Fixed pixfort Core (pixfort): 4.3.3
SSVC decision points
CISA ADP · SSVC 2.0.3
- Exploitation
- None
- Automatable
- No
- Technical impact
- Partial
The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.
Affected products
Remediation
- Fix · CNA pixfort Core (pixfort) Fixed in 4.3.3
Timeline
- 2026-10-02 Threatist record created from CVE-2026-96450
- 2026-10-03 Alias added: GHSA-mhf5-hx6f-f9mr
More PixFort vulnerabilities
- TI-2026-22413 WordPress pixfort Core plugin <= 3.2.22 - Reflected Cross Site Scripting (XSS) vulnerability CVSS 3.1HIGH 7.1
- TI-2026-22412 WordPress pixfort Core plugin <= 3.2.22 - Broken Access Control vulnerability CVSS 3.1MEDIUM 6.3
Sources
- CVE-2026-96450 · CVE Program
- CVE-2026-96450 · NVD
- FIRST EPSS
- GHSA-mhf5-hx6f-f9mr · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences