Krayin laravel-crm TinyMCE Media Upload Sanitizer.php cross site scripting
Key facts
- Attack vector
- Network
- Privileges required
- Low
- User interaction
- Passive
- Attack complexity
- Low
- Attack requirements
- None
- Impact type
- Cross-site scripting, Code execution
- Confidentiality · integrity · availability
- None · Low · None
- Fix status
- Fixed
Attack profile from CVSS 4.0 · CNA. Fix status from CNA. Impact type from CWE-79 and CWE-94.
Summary
A security flaw has been discovered in Krayin laravel-crm up to 2.2.5. This issue affects some unknown processing of the file Sanitizer.php of the component TinyMCE Media Upload. The manipulation results in cross site scripting. The attack may be performed from remote. Upgrading to version 2.2.6 is capable of addressing this issue. The patch is identified as 734aa10ae6c2ffa4c96c8869a89aa66940e4d345. You should upgrade the affected component.
Why it matters now
SSVC decision points
CISA ADP · SSVC 2.0.3
- Exploitation
- Poc
- Automatable
- No
- Technical impact
- Partial
The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.
Affected products
Remediation
- Fix · CNA laravel-crm (Krayin) Fixed in 2.2.6
Timeline
- 2026-10-02 Threatist record created from CVE-2026-97897
- 2026-10-03 Alias added: GHSA-vqgc-ppr5-jjg9
References
Patch 3
More krayin vulnerabilities
- TI-2026-30041 Krayin CRM 2.2.4 Missing Authentication via install/api/admin-config-setup CVSS 4.0CRITICAL 9.3
- TI-2026-61808 Krayin CRM through 2.2.6 Unauthenticated Email Injection via inbound-parse CVSS 4.0HIGH 8.8
- TI-2026-44065 Krayin CRM Insecure Direct Object Reference via Controllers CVSS 4.0HIGH 8.7
- TI-2026-30042 Krayin CRM < 2.2.4 Blind SQL Injection via LeadDataGrid.php rotten_lead Parameter CVSS 4.0HIGH 8.7
- TI-2026-65023 Krayin laravel-crm admin-config-setup API Endpoint CanInstall.php authorization CVSS 4.0MEDIUM 6.9
- TI-2026-64295 krayin laravel-crm Upload Functionality ConfigurationForm.php rules cross site scripting CVSS 4.0MEDIUM 5.1
Sources
- CVE-2026-97897 · CVE Program
- CVE-2026-97897 · NVD
- FIRST EPSS
- GHSA-vqgc-ppr5-jjg9 · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences