Krayin laravel-crm acl.php access control
Key facts
- Attack vector
- Network
- Privileges required
- Low
- User interaction
- None
- Attack complexity
- Low
- Attack requirements
- None
- Impact type
- Privilege escalation, Security bypass
- Confidentiality · integrity · availability
- Low · Low · Low
- Fix status
- Fixed
Attack profile from CVSS 4.0 · CNA. Fix status from CNA. Impact type from CWE-266 and CWE-284.
Summary
A flaw has been found in Krayin laravel-crm up to 2.2.5. The affected element is an unknown function of the file packages/Webkul/Admin/src/Config/acl.php. Executing a manipulation can lead to improper access controls. The attack can be launched remotely. The exploit has been published and may be used. Upgrading to version 2.2.6 is sufficient to fix this issue. This patch is called a399404a388d8ad2700a01349d0d98069c8e85a4. The affected component should be upgraded.
Why it matters now
SSVC decision points
CISA ADP · SSVC 2.0.3
- Exploitation
- Poc
- Automatable
- No
- Technical impact
- Partial
The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.
Affected products
Remediation
- Fix · CNA laravel-crm (Krayin) Fixed in 2.2.6
Timeline
- 2026-10-02 Threatist record created from CVE-2026-100883
- 2026-10-03 Alias added: GHSA-cfpc-pq64-98qq
References
Patch 3
More krayin vulnerabilities
- TI-2026-30041 Krayin CRM 2.2.4 Missing Authentication via install/api/admin-config-setup CVSS 4.0CRITICAL 9.3
- TI-2026-61808 Krayin CRM through 2.2.6 Unauthenticated Email Injection via inbound-parse CVSS 4.0HIGH 8.8
- TI-2026-44065 Krayin CRM Insecure Direct Object Reference via Controllers CVSS 4.0HIGH 8.7
- TI-2026-30042 Krayin CRM < 2.2.4 Blind SQL Injection via LeadDataGrid.php rotten_lead Parameter CVSS 4.0HIGH 8.7
- TI-2026-65023 Krayin laravel-crm admin-config-setup API Endpoint CanInstall.php authorization CVSS 4.0MEDIUM 6.9
- TI-2026-64295 krayin laravel-crm Upload Functionality ConfigurationForm.php rules cross site scripting CVSS 4.0MEDIUM 5.1
Sources
- CVE-2026-100883 · CVE Program
- CVE-2026-100883 · NVD
- FIRST EPSS
- GHSA-cfpc-pq64-98qq · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences