SQL injection in WordPress Woffice theme
Key facts
- Attack vector
- Network
- Privileges required
- Low
- User interaction
- None
- Attack complexity
- Low
- Impact type
- SQL injection
- Confidentiality · integrity · availability
- High · None · Low
- Fix status
- Fixed
Attack profile from CVSS 3.1 · CNA. Fix status from CNA. Impact type from CWE-89.
Summary
The WofficeIO Woffice theme for WordPress, from n/a before 5.4.43, does not neutralize special elements in SQL commands. This SQL injection flaw (CWE-89) lets a remote attacker with low privileges read database contents and cause limited disruption.
Written with Claude Haiku 5.5 from the sources below · 2026-11-05
Description from the CNA
Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection') vulnerability in WofficeIO Woffice woffice allows SQL Injection.This issue affects Woffice: from n/a before 5.4.43.
Why it matters now
SSVC decision points
CISA ADP · SSVC 2.0.3
- Exploitation
- None
- Automatable
- No
- Technical impact
- Partial
The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.
Affected products
Remediation
Update Woffice to version 5.4.43, which fixes the flaw.
Written with Claude Haiku 5.5 from the sources below · 2026-11-05
- Fix · CNA Woffice (WofficeIO) Fixed in 5.4.43
Timeline
- 2026-10-06 Threatist record created from CVE-2026-39747
- 2026-10-06 Alias added: GHSA-r68f-37wm-v5h4
- 2026-10-06 CISA SSVC decision points changed
- 2026-10-06 Priority changed: MEDIUM → LOW
- 2026-11-05 Title updated · CNA
- 2026-11-05 Fix available: [email protected] · CNA
References
More WofficeIO vulnerabilities
- TI-2025-02442 Woffice <= 5.4.21 - Authentication Bypass via Registration Role CVSS 3.1CRITICAL 9.8
- TI-2024-28887 WordPress Woffice theme <= 5.4.14 - Unauthenticated Account Takeover vulnerability CVSS 3.1CRITICAL 9.8
- TI-2024-24974 WordPress Woffice Core plugin <= 5.4.8 - Unauthenticated Broken Access Control vulnerability CVSS 3.1CRITICAL 9.8
- TI-2025-02430 Woffice Core <= 5.4.21 - Authenticated (Subscriber+) Arbitrary File Upload CVSS 3.1HIGH 8.8
- TI-2024-28824 WordPress Woffice theme <= 5.4.10 - Unauthenticated Privilege Escalation vulnerability CVSS 3.1CRITICAL 9.8
- TI-2023-24816 WordPress Google Calendar Events Plugin <= 3.2.5 is vulnerable to Cross Site Request Forgery (CSRF) CVSS 3.1HIGH 8.8
Sources
- CVE-2026-39747 · CVE Program
- CVE-2026-39747 · NVD
- FIRST EPSS
- GHSA-r68f-37wm-v5h4 · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences