Progress Planner WordPress plugin Broken Access Control vulnerability
Key facts
- Attack vector
- Network
- Privileges required
- Low
- User interaction
- None
- Attack complexity
- Low
- Impact type
- Security bypass
- Confidentiality · integrity · availability
- High · High · High
- Fix status
- No fix listed
Attack profile from CVSS 3.1 · CNA. Fix status from CNA. Impact type from CWE-862.
Summary
Progress Planner, a WordPress plugin, has a Broken Access Control flaw (CWE-862, Missing Authorization) in versions through 1.10.0, tracked as CVE-2026-62072 and GHSA-mqg4-m7j5-x92p. A user with Subscriber privileges can exploit it. CVSS 3.1 scores it 8.8 (HIGH), with the vector CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H. CISA's SSVC rates the technical impact as total, while listing exploitation as none and the flaw as absent from KEV.
Written with Claude Haiku 5.5 from the sources below · 2026-10-29
Description from the CNA
Subscriber Broken Access Control in Progress Planner <= 1.10.0 versions.
Why it matters now
SSVC decision points
CISA ADP · SSVC 2.0.3
- Exploitation
- None
- Automatable
- No
- Technical impact
- Total
The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| Progress Planner | Progress Planner | up to 1.10.0 | — | No fix listed | CNA |
- Progress Planner VendorProgress Planner Affected up to 1.10.0 Fixed in — No fix listed CNA
Remediation
No fixed version is listed for Progress Planner 1.10.0 and earlier. Check the plugin's vendor page for an update, and deactivate or remove the plugin until a fixed version is installed.
Written with Claude Haiku 5.5 from the sources below · 2026-10-29
Timeline
- 2026-10-06 Threatist record created from CVE-2026-62072
- 2026-10-06 Alias added: GHSA-mqg4-m7j5-x92p
- 2026-10-06 CISA SSVC decision points changed
- 2026-10-06 Priority changed: MEDIUM → LOW
- 2026-10-07 Priority changed: LOW → MEDIUM
More Progress Planner vulnerabilities
- TI-2025-30453 WordPress Progress Planner plugin <= 1.8.0 - Privilege Escalation vulnerability CVSS 3.1HIGH 8.8
- TI-2024-24915 WordPress Progress Planner plugin <= 0.9.1 - Broken Access Control vulnerability CVSS 3.1MEDIUM 5.3
- TI-2026-85893 Stored cross-site scripting in AAA Autoload Optimizer plugin CVSS 3.1MEDIUM 4.9
Sources
- CVE-2026-62072 · CVE Program
- CVE-2026-62072 · NVD
- FIRST EPSS
- GHSA-mqg4-m7j5-x92p · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences