Unauthenticated file inclusion in Ultimate Multisite WordPress plugin
Key facts
- Attack vector
- Network
- Privileges required
- None
- User interaction
- None
- Attack complexity
- Low
- Impact type
- Information disclosure
- Confidentiality · integrity · availability
- High · None · None
- Fix status
- Fixed
Attack profile from CVSS 3.1 · CISA ADP. Fix status from CNA. Impact type from CWE-22 and the CVSS impact.
Summary
The Ultimate Multisite WordPress plugin before 2.17.2 does not validate a user-supplied value used to select a file to include. This path traversal flaw (CWE-22) lets an unauthenticated remote attacker include and read arbitrary local files, including the WordPress configuration file. A public exploit is linked in the references.
Written with Claude Haiku 5.5 from the sources below · 2026-10-28
Description from the CNA
The Ultimate Multisite WordPress plugin before 2.17.2 does not validate a user-supplied value used to select a file to include, allowing unauthenticated attackers to include and read arbitrary local files, including the WordPress configuration file.
Why it matters now
SSVC decision points
CISA ADP · SSVC 2.0.3
- Exploitation
- None
- Automatable
- Yes
- Technical impact
- Partial
The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| Unknown | Ultimate Multisite | before 2.17.2 | 2.17.2 | Patch available | CNA |
- Ultimate Multisite VendorUnknown Affected before 2.17.2 Fixed in 2.17.2 Patch available CNA
Remediation
Update Ultimate Multisite to version 2.17.2, which fixes the issue.
Written with Claude Haiku 5.5 from the sources below · 2026-10-28
- Fix · CNA Ultimate Multisite (Unknown) Fixed in 2.17.2
Timeline
- 2026-10-14 Threatist record created from CVE-2026-107508
- 2026-10-14 Alias added: GHSA-xwr4-4p99-jhp5
- 2026-10-14 CVSS score added · CISA ADP
- 2026-10-14 Weakness changed · CISA ADP
- 2026-10-14 CISA SSVC decision points changed
- 2026-10-14 Priority changed: LOW → MEDIUM
References
Sources
- CVE-2026-107508 · CVE Program
- CVE-2026-107508 · NVD
- FIRST EPSS
- GHSA-xwr4-4p99-jhp5 · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences