Sensitive information logged by Dell Terraform Provider for OME
Key facts
- Attack vector
- Network
- Privileges required
- Low
- User interaction
- None
- Attack complexity
- Low
- Impact type
- Information disclosure
- Confidentiality · integrity · availability
- Low · None · None
- Fix status
- Fixed
Attack profile from CVSS 3.1 · CNA. Fix status from CNA. Impact type from CWE-532.
Summary
Dell Terraform Provider for OME versions 1.0.0 through 1.2.3 writes sensitive information into a log file in its provider configuration component (CWE-532). A low privileged attacker with remote access could potentially exploit this, leading to information exposure.
Written with Claude Haiku 5.5 from the sources below · 2026-10-28
Description from the CNA
Dell Terraform Provider for OME, versions 1.0.0 through 1.2.3, contains an Insertion of Sensitive Information into Log File vulnerability in the provider configuration component. A low privileged attacker with remote access could potentially exploit this vulnerability, leading to information exposure.
Why it matters now
SSVC decision points
CISA ADP · SSVC 2.0.3
- Exploitation
- None
- Automatable
- No
- Technical impact
- Partial
The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.
Affected products
Remediation
Update Dell Terraform Provider for OME to 1.2.4 or later, which is the listed fixed version.
Written with Claude Haiku 5.5 from the sources below · 2026-10-28
- Fix · CNA Terraform Provider for OME (Dell) Fixed in 1.2.4 or later
Fixed in the same release
Records fixed by the same vendor advisory or release, as the CNA lists them.
- Advisory ·
Dell Terraform Provider for OME — dell.com/support/kbdoc/en-in/000515444/dsa-2026-434-securit…
2 records Highest priority Priority MEDIUM 1 MEDIUM, 1 LOW
Other records, highest priority first
- TI-2026-74054 Dell Terraform Provider for OME error messages expose sensitive dataPriority MEDIUM 44
Timeline
- 2026-10-14 Threatist record created from CVE-2026-91883
- 2026-10-15 Alias added: GHSA-jmv9-63fv-3xc9
- 2026-10-16 CISA SSVC decision points changed
More Dell vulnerabilities
- TI-2026-18287 Hard-coded credentials in Dell RecoverPoint for Virtual Machines KEVCVSS 3.1CRITICAL 10.0
- TI-2021-04636 Dell dbutil_2_3.sys driver contains an insufficient access control vulnerability which… KEVCVSS 3.1HIGH 8.8
- TI-2025-24909 OS command injection in Dell Unity CVSS 3.1CRITICAL 9.8
- TI-2018-01121 Dell EMC iDRAC7/iDRAC8, versions prior to 2.52.52.52, contain CGI injection vulnerability… CVSS 3.0CRITICAL 9.8
- TI-2020-09565 The Treck TCP/IP stack before 6.0.1.66 has an IPv6 Out-of-bounds Read. KEVCVSS 3.1MEDIUM 5.4
- TI-2022-08298 Improper authentication in Dell Integrated Dell Remote Access Controller 9 CVSS 3.1CRITICAL 9.8
Sources
- CVE-2026-91883 · CVE Program
- CVE-2026-91883 · NVD
- FIRST EPSS
- GHSA-jmv9-63fv-3xc9 · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences