Missing authorization in Modern Events Calendar Lite lets subscribers edit posts
Key facts
- Attack vector
- Network
- Privileges required
- Low
- User interaction
- None
- Attack complexity
- Low
- Impact type
- Security bypass
- Confidentiality · integrity · availability
- None · High · None
- Fix status
- Fixed
Attack profile from CVSS 3.1 · CISA ADP. Fix status from CNA. Impact type from CWE-639.
Summary
The Modern Events Calendar Lite WordPress plugin before 7.36.4 does not check that a user may edit a target post before updating it (CWE-639). An authenticated user with the Subscriber role can change the title, content and excerpt of posts, pages and custom post types created by other users. The references include an exploit link.
Written with Claude Haiku 5.5 from the sources below · 2026-10-28
Description from the CNA
The Modern Events Calendar Lite WordPress plugin before 7.36.4 does not verify that a user is authorized to edit the target post before updating it, allowing authenticated users with the Subscriber role to modify the title, content, and excerpt of arbitrary posts, pages, and custom post types created by other users.
Why it matters now
SSVC decision points
CISA ADP · SSVC 2.0.3
- Exploitation
- None
- Automatable
- No
- Technical impact
- Partial
The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| Unknown | Modern Events Calendar Lite | before 7.36.4 | 7.36.4 | Patch available | CNA |
- Modern Events Calendar Lite VendorUnknown Affected before 7.36.4 Fixed in 7.36.4 Patch available CNA
Remediation
Update Modern Events Calendar Lite to version 7.36.4 or later, which fixes the flaw.
Written with Claude Haiku 5.5 from the sources below · 2026-10-28
- Fix · CNA Modern Events Calendar Lite (Unknown) Fixed in 7.36.4
Timeline
- 2026-10-18 Threatist record created from CVE-2026-110070
- 2026-10-18 Alias added: GHSA-45vg-m9hg-qm9v
References
Sources
- CVE-2026-110070 · CVE Program
- CVE-2026-110070 · NVD
- FIRST EPSS
- GHSA-45vg-m9hg-qm9v · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences