Privilege management flaw in Oracle JD Edwards EnterpriseOne Tools
Key facts
- Attack vector
- Local
- Privileges required
- Low
- User interaction
- None
- Attack complexity
- Low
- Impact type
- Privilege escalation
- Confidentiality · integrity · availability
- High · High · High
- Fix status
- No fix listed
Attack profile from CVSS 3.1 · CNA. Fix status from CNA. Impact type from CWE-269.
Summary
Oracle JD Edwards EnterpriseOne Tools supported versions 9.2.0.0 through 9.2.26.5 are affected by an improper privilege management flaw in the Installation Security component (CWE-269). A low privileged attacker with logon to the infrastructure where the product runs can take over JD Edwards EnterpriseOne Tools, with high impact to confidentiality, integrity and availability. The flaw is easy to exploit and needs no user interaction.
Written with Claude Haiku 5.5 from the sources below · 2026-10-29
Description from the CNA
Vulnerability in the JD Edwards EnterpriseOne Tools product of Oracle JD Edwards (component: Installation Security). Supported versions that are affected are 9.2.0.0-9.2.26.5. Easily exploitable vulnerability allows low privileged attacker with logon to the infrastructure where JD Edwards EnterpriseOne Tools executes to compromise JD Edwards EnterpriseOne Tools. Successful attacks of this vulnerability can result in takeover of JD Edwards EnterpriseOne Tools. CVSS 3.1 Base Score 7.8 (Confidentiality, Integrity and Availability impacts). CVSS Vector: (CVSS:3.1/AV:L/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H).
Why it matters now
SSVC decision points
CISA ADP · SSVC 2.0.3
- Exploitation
- None
- Automatable
- No
- Technical impact
- Total
The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.
Affected products
Remediation
The sources list no fixed version for JD Edwards EnterpriseOne Tools.
Written with Claude Haiku 5.5 from the sources below · 2026-10-29
Fixed in the same release
Records fixed by the same vendor advisory or release, as the CNA lists them.
- Advisory ·
Oracle JD Edwards EnterpriseOne Tools — oracle.com/security-alerts/cpuoct2026.html
84 records Highest priority Priority MEDIUM 13 MEDIUM, 71 LOW
Other records, highest priority first
- TI-2026-77364 Authentication flaw in Oracle JD Edwards EnterpriseOne ToolsPriority MEDIUM 48
- TI-2026-77324 Missing authentication in Oracle JD Edwards EnterpriseOne ToolsPriority MEDIUM 48
- TI-2026-77332 Improper access control in JD Edwards EnterpriseOne ToolsPriority MEDIUM 43
Timeline
- 2026-10-21 Threatist record created from CVE-2026-91306
- 2026-10-21 Alias added: GHSA-56vg-9pmh-397q
- 2026-10-22 Priority changed: MEDIUM → LOW
- 2026-10-28 Weakness changed · CISA ADP
- 2026-10-28 CISA SSVC decision points changed
References
Advisory 1
More Oracle Jd Edwards Enterpriseone Tools vulnerabilities
- TI-2021-18535 Path Traversal and Remote Code Execution in Apache HTTP Server 2.4.49 and 2.4.50 (incomplete fix of CVE-2021-41773) KEVCVSS 3.1CRITICAL 9.8
- TI-2021-02645 SM2 Decryption Buffer Overflow CVSS 3.1CRITICAL 9.8
- TI-2017-03645 Deserialization of untrusted data in Apache Log4j CVSS 3.1CRITICAL 9.8
- TI-2020-08897 Potential XSS vulnerability in jQuery KEVCVSS 3.1MEDIUM 6.9
- TI-2021-05744 Uncontrolled resource consumption in NodeJS Node CVSS 3.1HIGH 7.5
- TI-2021-06204 Integer overflow in CipherUpdate CVSS 3.1HIGH 7.5
Sources
- CVE-2026-91306 · CVE Program
- CVE-2026-91306 · NVD
- FIRST EPSS
- GHSA-56vg-9pmh-397q · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences