Incorrect authorization in Acronis Cyber Infrastructure
Key facts
- Attack vector
- Network
- Privileges required
- High
- User interaction
- None
- Attack complexity
- High
- Impact type
- Security bypass
- Confidentiality · integrity · availability
- Low · Low · None
- Fix status
- Fixed
Attack profile from CVSS 3.0 · CNA. Fix status from CNA. Impact type from CWE-863.
Summary
Acronis Cyber Infrastructure (ACI) before build 6.0.1-112, before build 6.1.1-64 and before build 6.2.1-71 is affected. Improper authorization checks, classified as CWE-863, let a remote attacker with high privileges view and modify sensitive information.
Written with Claude Haiku 5.5 from the sources below · 2026-10-30
Description from the CNA
Sensitive information disclosure and manipulation due to improper authorization checks. The following products are affected: Acronis Cyber Infrastructure (ACI) before build 6.0.1-112, Acronis Cyber Infrastructure (ACI) before build 6.1.1-64, Acronis Cyber Infrastructure (ACI) before build 6.2.1-71.
Why it matters now
SSVC decision points
CISA ADP · SSVC 2.0.3
- Exploitation
- None
- Automatable
- No
- Technical impact
- Partial
The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| Acronis | Acronis Cyber Infrastructure | before 6.0.1-112 | 6.0.1-112 | Patch available | CNA |
| Acronis | Acronis Cyber Infrastructure | before 6.1.1-64 | 6.1.1-64 | Patch available | CNA |
| Acronis | Acronis Cyber Infrastructure | before 6.2.1-71 | 6.2.1-71 | Patch available | CNA |
- Acronis Cyber Infrastructure VendorAcronis Affected before 6.0.1-112 Fixed in 6.0.1-112 Patch available CNA
- Acronis Cyber Infrastructure VendorAcronis Affected before 6.1.1-64 Fixed in 6.1.1-64 Patch available CNA
- Acronis Cyber Infrastructure VendorAcronis Affected before 6.2.1-71 Fixed in 6.2.1-71 Patch available CNA
Remediation
Acronis Cyber Infrastructure (ACI) build 6.0.1-112, build 6.1.1-64 and build 6.2.1-71 fix this flaw, one build for each release line.
Written with Claude Haiku 5.5 from the sources below · 2026-10-30
- Fix · CNA Acronis Cyber Infrastructure (Acronis) Fixed in 6.0.1-112
- Fix · CNA Acronis Cyber Infrastructure (Acronis) Fixed in 6.1.1-64
- Fix · CNA Acronis Cyber Infrastructure (Acronis) Fixed in 6.2.1-71
Fixed in the same release
Records fixed by the same vendor advisory or release, as the CNA lists them.
- Release ·
Acronis Cyber Infrastructure 6.0.1-112, 6.1.1-64, 6.2.1-71
2 records Highest priority Priority MEDIUM 1 MEDIUM, 1 LOW
Other records, highest priority first
- TI-2026-78572 Incorrect authorization in Acronis Cyber InfrastructurePriority MEDIUM 47
Timeline
- 2026-10-21 Threatist record created from CVE-2026-87096
- 2026-10-21 Alias added: GHSA-w28j-37x5-4v96
- 2026-10-30 CISA SSVC decision points changed
References
Advisory 1
More Acronis vulnerabilities
- TI-2023-24253 Remote command execution due to use of default passwords. KEVCVSS 3.1CRITICAL 9.8
- TI-2026-59964 Incorrect default permissions in Acronis Backup plugin for cPanel & WHM KEVCVSS 3.0HIGH 7.8
- TI-2022-03146 Improper privilege management in Acronis Cyber Protect 15 CVSS 3.1HIGH 8.8
- TI-2025-21714 Weak authentication in Acronis Cyber Protect 16 CVSS 3.0CRITICAL 10.0
- TI-2025-21713 Weak authentication in Acronis Cyber Protect 16 CVSS 3.0CRITICAL 10.0
- TI-2025-21712 Missing authentication in Acronis Cyber Protect Cloud Agent CVSS 3.0CRITICAL 9.8
Sources
- CVE-2026-87096 · CVE Program
- CVE-2026-87096 · NVD
- FIRST EPSS
- GHSA-w28j-37x5-4v96 · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences