Read the docs
TI-2026-81774 Aliases CVE-2026-86395GHSA-grrm-pq4m-9448

OS command injection in Dell PowerProtect Data Domain Virtual Edition

Priority LOW 38CWE-78Published · Updated

Key facts

Attack vector
Network
Privileges required
High
User interaction
None
Attack complexity
Low
Impact type
Code execution
Confidentiality · integrity · availability
High · High · High
Fix status
Fixed

Attack profile from CVSS 3.1 · CNA. Fix status from CNA. Impact type from CWE-78.

Summary

Dell PowerProtect Data Domain Virtual Edition versions 7.7.1.0 through 8.8 (Feature Release), 7.13.1.0 through 7.13.1.80 (LTS2024), 8.3.1.0 through 8.3.1.40 (LTS2025) and 8.6.1.0 through 8.6.1.20 (LTS2026) contain an OS command injection flaw (CWE-78). Improper neutralization of special elements lets input reach operating system commands. A remote attacker with high privileges can execute commands on the system.

Written with Claude Haiku 5.5 from the sources below · 2026-11-05

Description from the CNA

Dell PowerProtect Data Domain Virtual Edition, Feature Release versions 7.7.1.0 through 8.8, LTS2024 release versions 7.13.1.0 through 7.13.1.80, LTS2025 release versions 8.3.1.0 through 8.3.1.40, LTS2026 release versions 8.6.1.0 through 8.6.1.20, contain an Improper Neutralization of Special Elements used in an OS Command ('OS Command Injection') vulnerability. A high privileged attacker with remote access could potentially exploit this vulnerability, leading to Command execution.

Why it matters now

Exploitation None reported CISA SSVC · not in CISA KEV
EPSS 0.02186 82nd percentileScored 2026-11-07
Fix Fixed PowerProtect Data Domain Virtual Edition (Dell): 8.9.0.0 or later, 7.13.1.90 or later, 8.3.1.50 or later +1

SSVC decision points

CISA ADP · SSVC 2.0.3

Exploitation
None
Automatable
No
Technical impact
Total

The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.

Affected products

VendorProductAffected versionsFixed inStatusSource
DellPowerProtect Data Domain Virtual Editionbefore 8.9.0.0 or later; before 7.13.1.90 or later; before 8.3.1.50 or later; before 8.6.1.30 or later8.9.0.0 or later, 7.13.1.90 or later, 8.3.1.50 or later, 8.6.1.30 or laterPatch availableCNA
  • PowerProtect Data Domain Virtual Edition VendorDell Affected before 8.9.0.0 or later; before 7.13.1.90 or later; before 8.3.1.50 or later; before 8.6.1.30 or later Fixed in 8.9.0.0 or later, 7.13.1.90 or later, 8.3.1.50 or later, 8.6.1.30 or later Patch available CNA

Remediation

Upgrade Dell PowerProtect Data Domain Virtual Edition to 8.9.0.0 or later for the Feature Release, 7.13.1.90 or later for LTS2024, 8.3.1.50 or later for LTS2025 and 8.6.1.30 or later for LTS2026.

Written with Claude Haiku 5.5 from the sources below · 2026-11-05

  • Fix · CNA PowerProtect Data Domain Virtual Edition (Dell) Fixed in 8.9.0.0 or later, 7.13.1.90 or later, 8.3.1.50 or later, 8.6.1.30 or later

Fixed in the same release

Records fixed by the same vendor advisory or release, as the CNA lists them.

  • Advisory ·

    Dell PowerProtect Data Domain Virtual Edition — dell.com/support/kbdoc/en-us/000515178/dsa-2026-416-securit…

    3 records Highest priority Priority LOW 3 LOW

    Other records, highest priority first

    • TI-2026-81155 Path traversal in Dell PowerProtect Data Domain Virtual EditionPriority LOW 34
    • TI-2026-81156 Protection bypass in Dell PowerProtect Data Domain Virtual EditionPriority LOW 33

Timeline

  1. 2026-10-28 Threatist record created from CVE-2026-86395
  2. 2026-10-28 Alias added: GHSA-grrm-pq4m-9448
  3. 2026-10-28 CISA SSVC decision points changed
  4. 2026-10-28 Priority changed: MEDIUM → LOW
  5. 2026-10-30 CISA SSVC decision points changed

References

  • TI-2026-18287 Hard-coded credentials in Dell RecoverPoint for Virtual Machines KEVCVSS 3.1CRITICAL 10.0
  • TI-2021-04636 Dell dbutil_2_3.sys driver contains an insufficient access control vulnerability which… KEVCVSS 3.1HIGH 8.8
  • TI-2025-24909 OS command injection in Dell Unity CVSS 3.1CRITICAL 9.8
  • TI-2018-01121 Dell EMC iDRAC7/iDRAC8, versions prior to 2.52.52.52, contain CGI injection vulnerability… CVSS 3.0CRITICAL 9.8
  • TI-2020-09565 The Treck TCP/IP stack before 6.0.1.66 has an IPv6 Out-of-bounds Read. KEVCVSS 3.1MEDIUM 5.4
  • TI-2022-08298 Improper authentication in Dell Integrated Dell Remote Access Controller 9 CVSS 3.1CRITICAL 9.8
See all 2081 →

Sources