Premium Packages WordPress plugin lets visitors alter cart prices
Key facts
- Attack vector
- Network
- Privileges required
- None
- User interaction
- None
- Attack complexity
- Low
- Impact type
- Security bypass
- Confidentiality · integrity · availability
- None · Low · None
- Fix status
- Fixed
Attack profile from CVSS 3.1 · CISA ADP. Fix status from CNA. Impact type from CWE-862.
Summary
The Premium Packages WordPress plugin before 7.2.2 does not check authorization before letting visitors change the stored price of items in their shopping cart (CWE-862). An unauthenticated remote attacker can create orders for any product at an arbitrary total. A public exploit is linked in the references.
Written with Claude Haiku 5.5 from the sources below · 2026-11-01
Description from the CNA
The Premium Packages WordPress plugin before 7.2.2 does not prevent unauthenticated visitors from overwriting the stored price of items in their shopping cart, allowing them to create orders for any product at an arbitrary total of their choosing.
Why it matters now
SSVC decision points
CISA ADP · SSVC 2.0.3
- Exploitation
- None
- Automatable
- Yes
- Technical impact
- Partial
The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| Unknown | Premium Packages | before 7.2.2 | 7.2.2 | Patch available | CNA |
- Premium Packages VendorUnknown Affected before 7.2.2 Fixed in 7.2.2 Patch available CNA
Remediation
Update the Premium Packages WordPress plugin to version 7.2.2, which fixes this flaw.
Written with Claude Haiku 5.5 from the sources below · 2026-11-01
- Fix · CNA Premium Packages (Unknown) Fixed in 7.2.2
Timeline
- 2026-10-31 Threatist record created from CVE-2026-118184
- 2026-10-31 Alias added: GHSA-jmxw-pjw9-552f
- 2026-11-01 CVSS score added · CISA ADP
- 2026-11-01 Weakness changed · CISA ADP
- 2026-11-01 CISA SSVC decision points changed
References
Sources
- CVE-2026-118184 · CVE Program
- CVE-2026-118184 · NVD
- FIRST EPSS
- GHSA-jmxw-pjw9-552f · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences