Least privilege violation in Dell Alienware Command Center
Key facts
- Attack vector
- Local
- Privileges required
- Low
- User interaction
- Required
- Attack complexity
- High
- Impact type
- —
- Confidentiality · integrity · availability
- High · High · High
- Fix status
- Fixed
Attack profile from CVSS 3.1 · CNA. Fix status from CNA.
Summary
Dell Alienware Command Center (AWCC) versions before 6.14.54.0 contain a least privilege violation (CWE-272). A low privileged attacker with local access could exploit it to gain elevated privileges, execute arbitrary code, or cause a denial of service. Exploitation requires user interaction, and the CVSS vector rates the attack complexity as high.
Written with Claude Haiku 5.5 from the sources below · 2026-11-03
Description from the CNA
Dell Alienware Command Center (AWCC), versions prior to 6.14.54.0, contain a Least Privilege Violation vulnerability. A low privileged attacker with local access could potentially exploit this vulnerability, leading to Elevation of Privilege, Arbitrary Code Execution and Denial of Service.
Why it matters now
SSVC decision points
CISA ADP · SSVC 2.0.3
- Exploitation
- None
- Automatable
- No
- Technical impact
- Total
The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.
Affected products
Remediation
Update Dell Alienware Command Center (AWCC) to version 6.14.54.0 or later.
Written with Claude Haiku 5.5 from the sources below · 2026-11-03
- Fix · CNA Alienware Command Center (AWCC) (Dell) Fixed in 6.14.54.0
Fixed in the same release
Records fixed by the same vendor advisory or release, as the CNA lists them.
- Advisory ·
Dell Alienware Command Center (AWCC) — dell.com/support/kbdoc/en-us/000512248/dsa-2026-429-securit…
9 records Highest priority Priority LOW 9 LOW
Other records, highest priority first
- TI-2026-84094 Improper signature verification in Dell Alienware Command CenterPriority LOW 37
- TI-2026-84091 Incorrect default permissions in Dell Alienware Command CenterPriority LOW 30
- TI-2026-84095 Improper signature verification in Dell Alienware Command CenterPriority LOW 29
Timeline
- 2026-11-02 Threatist record created from CVE-2026-91894
- 2026-11-02 Alias added: GHSA-8cr6-xf53-m7r9
- 2026-11-03 CISA SSVC decision points changed
- 2026-11-03 Priority changed: MEDIUM → LOW
- 2026-11-03 CISA SSVC decision points changed
References
More Dell vulnerabilities
- TI-2026-18287 Hard-coded credentials in Dell RecoverPoint for Virtual Machines KEVCVSS 3.1CRITICAL 10.0
- TI-2021-04636 Dell dbutil_2_3.sys driver contains an insufficient access control vulnerability which… KEVCVSS 3.1HIGH 8.8
- TI-2025-24909 OS command injection in Dell Unity CVSS 3.1CRITICAL 9.8
- TI-2018-01121 Dell EMC iDRAC7/iDRAC8, versions prior to 2.52.52.52, contain CGI injection vulnerability… CVSS 3.0CRITICAL 9.8
- TI-2020-09565 The Treck TCP/IP stack before 6.0.1.66 has an IPv6 Out-of-bounds Read. KEVCVSS 3.1MEDIUM 5.4
- TI-2022-08298 Improper authentication in Dell Integrated Dell Remote Access Controller 9 CVSS 3.1CRITICAL 9.8
Sources
- CVE-2026-91894 · CVE Program
- CVE-2026-91894 · NVD
- FIRST EPSS
- GHSA-8cr6-xf53-m7r9 · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences