Cross-site scripting in Dell Wyse Management Suite
Key facts
- Attack vector
- Local
- Privileges required
- Low
- User interaction
- None
- Attack complexity
- Low
- Impact type
- Cross-site scripting
- Confidentiality · integrity · availability
- Low · None · None
- Fix status
- Fixed
Attack profile from CVSS 3.1 · CNA. Fix status from CNA. Impact type from CWE-79.
Summary
Dell Wyse Management Suite versions before 2609.0.0.155 contain a cross-site scripting flaw caused by improper neutralization of input during web page generation (CWE-79). A low privileged attacker with local access can inject script, according to the source description. The CVSS 3.1 base score is 3.3 (LOW).
Written with Claude Haiku 5.5 from the sources below · 2026-11-04
Description from the CNA
Dell Wyse Management Suite, versions prior to 2609.0.0.155, contain an Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability. A low privileged attacker with local access could potentially exploit this vulnerability, leading to Script injection.
Why it matters now
SSVC decision points
CISA ADP · SSVC 2.0.3
- Exploitation
- None
- Automatable
- No
- Technical impact
- Partial
The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.
Affected products
Remediation
Upgrade Dell Wyse Management Suite to version 2609.0.0.155 or later.
Written with Claude Haiku 5.5 from the sources below · 2026-11-04
- Fix · CNA Wyse Management Suite (Dell) Fixed in 2609.0.0.155
Fixed in the same release
Records fixed by the same vendor advisory or release, as the CNA lists them.
- Advisory ·
Dell Wyse Management Suite — dell.com/support/kbdoc/en-us/000506515/dsa-2026-405-securit…
4 records Highest priority Priority MEDIUM 2 MEDIUM, 2 LOW
Other records, highest priority first
- TI-2026-84795 Cross-site scripting in Dell Wyse Management SuitePriority MEDIUM 41
- TI-2026-84796 Cross-site scripting in Dell Wyse Management SuitePriority MEDIUM 40
- TI-2026-84797 Cross-site scripting in Dell Wyse Management SuitePriority LOW 29
Timeline
- 2026-11-03 Threatist record created from CVE-2026-82160
- 2026-11-03 Alias added: GHSA-3c4h-r2g2-76wv
- 2026-11-03 CISA SSVC decision points changed
References
More Dell vulnerabilities
- TI-2026-18287 Hard-coded credentials in Dell RecoverPoint for Virtual Machines KEVCVSS 3.1CRITICAL 10.0
- TI-2021-04636 Dell dbutil_2_3.sys driver contains an insufficient access control vulnerability which… KEVCVSS 3.1HIGH 8.8
- TI-2025-24909 OS command injection in Dell Unity CVSS 3.1CRITICAL 9.8
- TI-2018-01121 Dell EMC iDRAC7/iDRAC8, versions prior to 2.52.52.52, contain CGI injection vulnerability… CVSS 3.0CRITICAL 9.8
- TI-2020-09565 The Treck TCP/IP stack before 6.0.1.66 has an IPv6 Out-of-bounds Read. KEVCVSS 3.1MEDIUM 5.4
- TI-2022-08298 Improper authentication in Dell Integrated Dell Remote Access Controller 9 CVSS 3.1CRITICAL 9.8
Sources
- CVE-2026-82160 · CVE Program
- CVE-2026-82160 · NVD
- FIRST EPSS
- GHSA-3c4h-r2g2-76wv · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences