Read the docs
TI-2026-85251 Aliases CVE-2026-53631

Missing authorization in GLPI lets users expand item visibility

Priority LOW 24CWE-862Published · Updated

Key facts

Attack vector
Network
Privileges required
Low
User interaction
None
Attack complexity
Low
Attack requirements
None
Impact type
Security bypass
Confidentiality · integrity · availability
Low · Low · None
Fix status
Fixed

Attack profile from CVSS 4.0 · CNA. Fix status from CNA. Impact type from CWE-862.

Summary

GLPI, a free asset and IT management software package, is affected from 0.83 before 10.0.27 and from 11.0.0 before 11.0.9. A missing authorization check lets any authenticated user submit a crafted request that changes the visibility of knowledge base items, reminders, or RSS feeds. The user can then read content that should stay restricted.

Written with Claude Haiku 5.5 from the sources below · 2026-11-04

Description from the CNA

GLPI is a free asset and IT management software package. From 0.83 until 10.0.27 and from 11.0.0 until 11.0.9, any authenticated user could submit a crafted request to change the visibility of knowledge base items, reminders, or RSS feeds and then access content that should remain restricted. This issue is fixed in versions 10.0.27 and 11.0.9.

Why it matters now

EPSS 0.00246 15th percentileScored 2026-11-07
Fix Fixed glpi (glpi-project): 10.0.27, 11.0.9

SSVC decision points

Not available: CISA has not published SSVC decision points for this record.

Affected products

VendorProductAffected versionsFixed inStatusSource
glpi-projectglpi0.83 to before 10.0.27; 11.0.0 to before 11.0.910.0.27, 11.0.9Patch availableCNA
  • glpi Vendorglpi-project Affected 0.83 to before 10.0.27; 11.0.0 to before 11.0.9 Fixed in 10.0.27, 11.0.9 Patch available CNA

CPE names Threatist (inferred) · 1

Inferred from how NVD named this product before; not given by a source.

CPEVersionsRoleVendor
cpe:2.3:a:glpi-project:glpi:*:*:*:*:*:*:*:*——glpi-project
  • cpe:2.3:a:glpi-project:glpi:*:*:*:*:*:*:*:* Versions — — ·glpi-project

Remediation

Upgrade GLPI to version 10.0.27 or 11.0.9, which fix the issue.

Written with Claude Haiku 5.5 from the sources below · 2026-11-04

  • Fix · CNA glpi (glpi-project) Fixed in 10.0.27, 11.0.9

Timeline

  1. 2026-11-04 Threatist record created from CVE-2026-53631

References

  • TI-2022-16341 /vendor/htmlawed/htmlawed/htmLawedTest.php in the htmlawed module for GLPI through 10.0.2 allows PHP code injection. KEVCVSS 3.1CRITICAL 9.8
  • TI-2025-18516 GLPI allows unauthenticated SQL injection through the inventory endpoint CVSS 3.1CRITICAL 9.8
  • TI-2023-25210 GLPI SQL injection through inventory agent request CVSS 3.1CRITICAL 9.8
  • TI-2022-15054 The Cartography (aka positions) plugin before 6.0.1 for GLPI allows remote code execution… CVSS 3.1CRITICAL 9.8
  • TI-2023-17986 GLPI vulnerable to SQL injection via inventory agent request CVSS 3.1CRITICAL 9.8
  • TI-2022-13106 SQL injection on login page in GLPI CVSS 3.1CRITICAL 9.8
See all 237 →

Sources

This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences