Priority LOW 37
Animate is affected by an Improper Control of Generation of Code ('Code Injection') vulnerability that could result in arbitrary code execution in the context of the current user.
CVSS 3.1HIGH 8.2· Local · Low privileges · User interaction · EPSS 0.00242 · Published 2026-09-08 · Fixed in 23.0.17, 24.0.15 CWE-94
Priority LOW 36
Animate is affected by an Untrusted Search Path vulnerability that could result in arbitrary code execution in the context of the current user.
CVSS 3.1HIGH 7.9· Local · Low privileges · User interaction · EPSS 0.00262 · Published 2026-07-14 · Fixed in 23.0.16, 24.0.14 CWE-426
Priority LOW 39
Animate is affected by an Improper Neutralization of Special Elements used in an OS Command ('OS Command Injection') vulnerability that could result in arbitrary code execution in the context of the current user.
CVSS 3.1HIGH 8.2· Local · Low privileges · User interaction · EPSS 0.00891 · Published 2026-07-14 · Fixed in 23.0.16, 24.0.14 CWE-78
Priority LOW 37
Animate is affected by an Improper Neutralization of Special Elements used in an OS Command ('OS Command Injection') vulnerability that could result in arbitrary code execution in the context of the current user.
CVSS 3.1HIGH 7.7· Local · High privileges · User interaction · EPSS 0.00721 · Published 2026-07-14 · Fixed in 23.0.16, 24.0.14 CWE-78
Priority LOW 37
Animate is affected by an Incorrect Authorization vulnerability that could result in arbitrary code execution in the context of the current user.
CVSS 3.1HIGH 8.1· Local · No auth · No interaction · EPSS 0.00235 · Published 2026-07-14 · Fixed in 23.0.16, 24.0.14 CWE-863
Priority LOW 35
Animate is affected by an Incorrect Authorization vulnerability that could result in arbitrary code execution in the context of the current user.
CVSS 3.1HIGH 7.7· Local · No auth · User interaction · EPSS 0.00218 · Published 2026-07-14 · Fixed in 23.0.16, 24.0.14 CWE-863
Priority LOW 39
Animate is affected by an Improper Limitation of a Pathname to a Restricted Directory ('Path Traversal') vulnerability that could result in arbitrary code execution in the context of the current user.
CVSS 3.1HIGH 8.6· Local · No auth · User interaction · EPSS 0.00328 · Published 2026-07-14 · Fixed in 23.0.16, 24.0.14 CWE-22
Priority LOW 36
Animate versions 23.0.13, 24.0.10 and earlier are affected by a Heap-based Buffer Overflow vulnerability that could result in arbitrary code execution in the context of the current user.
CVSS 3.1HIGH 7.8· Local · No auth · User interaction · EPSS 0.00267 · Published 2025-10-15 · No fix listed CWE-122
Priority LOW 36
Animate versions 23.0.13, 24.0.10 and earlier are affected by a Use After Free vulnerability that could result in arbitrary code execution in the context of the current user.
CVSS 3.1HIGH 7.8· Local · No auth · User interaction · EPSS 0.00253 · Published 2025-10-15 · No fix listed CWE-416
Priority LOW 24
Animate versions 23.0.13, 24.0.10 and earlier are affected by an out-of-bounds read vulnerability that could lead to memory exposure.
CVSS 3.1MEDIUM 5.5· Local · No auth · User interaction · EPSS 0.00217 · Published 2025-10-15 · No fix listed CWE-125
Priority LOW 24
Animate versions 23.0.13, 24.0.10 and earlier are affected by a NULL Pointer Dereference vulnerability that could lead to memory exposure.
CVSS 3.1MEDIUM 5.5· Local · No auth · User interaction · EPSS 0.00217 · Published 2025-10-15 · No fix listed CWE-476
Priority LOW 25
Animate versions 23.0.12, 24.0.9 and earlier are affected by a Use After Free vulnerability that could lead to disclosure of sensitive memory.
CVSS 3.1MEDIUM 5.5· Local · No auth · User interaction · EPSS 0.00291 · Published 2025-08-12 · No fix listed CWE-416
Priority LOW 36
Animate versions 23.0.12, 24.0.9 and earlier are affected by a Use After Free vulnerability that could result in arbitrary code execution in the context of the current user.
CVSS 3.1HIGH 7.8· Local · No auth · User interaction · EPSS 0.00324 · Published 2025-08-12 · No fix listed CWE-416
Priority LOW 24
Animate versions 24.0.8, 23.0.11 and earlier are affected by a NULL Pointer Dereference vulnerability that could lead to application denial-of-service.
CVSS 3.1MEDIUM 5.5· Local · No auth · User interaction · EPSS 0.00239 · Published 2025-05-13 · No fix listed CWE-476
Priority LOW 36
Animate versions 24.0.8, 23.0.11 and earlier are affected by an Access of Uninitialized Pointer vulnerability that could result in arbitrary code execution in the context of the current user.
CVSS 3.1HIGH 7.8· Local · No auth · User interaction · EPSS 0.00291 · Published 2025-05-13 · No fix listed CWE-824
Priority LOW 36
Animate versions 24.0.8, 23.0.11 and earlier are affected by an Integer Overflow or Wraparound vulnerability that could result in arbitrary code execution in the context of the current user.
CVSS 3.1HIGH 7.8· Local · No auth · User interaction · EPSS 0.00293 · Published 2025-05-13 · No fix listed CWE-190
Priority LOW 36
Animate versions 24.0.8, 23.0.11 and earlier are affected by an Integer Underflow (Wrap or Wraparound) vulnerability that could result in arbitrary code execution in the context of the current user.
CVSS 3.1HIGH 7.8· Local · No auth · User interaction · EPSS 0.00291 · Published 2025-05-13 · No fix listed CWE-191
Priority LOW 36
Animate versions 24.0.8, 23.0.11 and earlier are affected by an out-of-bounds write vulnerability that could result in arbitrary code execution in the context of the current user.
CVSS 3.1HIGH 7.8· Local · No auth · User interaction · EPSS 0.00264 · Published 2025-05-13 · No fix listed CWE-787
Priority LOW 25
Animate versions 24.0.7, 23.0.10 and earlier are affected by an out-of-bounds read vulnerability that could lead to disclosure of sensitive memory.
CVSS 3.1MEDIUM 5.5· Local · No auth · User interaction · EPSS 0.00335 · Published 2025-04-08 · No fix listed CWE-125
Priority LOW 36
Animate versions 24.0.7, 23.0.10 and earlier are affected by a Use After Free vulnerability that could result in arbitrary code execution in the context of the current user.
CVSS 3.1HIGH 7.8· Local · No auth · User interaction · EPSS 0.00393 · Published 2025-04-08 · No fix listed CWE-416
Priority LOW 36
Animate versions 24.0.7, 23.0.10 and earlier are affected by a Heap-based Buffer Overflow vulnerability that could result in arbitrary code execution in the context of the current user.
CVSS 3.1HIGH 7.8· Local · No auth · User interaction · EPSS 0.00406 · Published 2025-04-08 · No fix listed CWE-122
Priority LOW 25
Animate versions 24.0.7, 23.0.10 and earlier are affected by an out-of-bounds read vulnerability that could lead to disclosure of sensitive memory.
CVSS 3.1MEDIUM 5.5· Local · No auth · User interaction · EPSS 0.00335 · Published 2025-04-08 · No fix listed CWE-125
Priority LOW 36
Animate versions 24.0.6, 23.0.9 and earlier are affected by an Integer Underflow (Wrap or Wraparound) vulnerability that could result in arbitrary code execution in the context of the current user.
CVSS 3.1HIGH 7.8· Local · No auth · User interaction · EPSS 0.00287 · Published 2025-01-14 · No fix listed CWE-191
Priority LOW 36
Animate versions 23.0.8, 24.0.5 and earlier are affected by an Integer Underflow (Wrap or Wraparound) vulnerability that could result in arbitrary code execution in the context of the current user.
CVSS 3.1HIGH 7.8· Local · No auth · User interaction · EPSS 0.00431 · Published 2024-12-10 · No fix listed CWE-191
Priority LOW 36
Animate versions 23.0.8, 24.0.5 and earlier are affected by an Access of Uninitialized Pointer vulnerability that could result in arbitrary code execution in the context of the current user.
CVSS 3.1HIGH 7.8· Local · No auth · User interaction · EPSS 0.00431 · Published 2024-12-10 · No fix listed CWE-824
Load more