Read the docs

Vulnerabilities

Filters

Reset all
Threatist priority
Signals
Fix status
Impact type
Attack vector
Requirements
Product

Products as named in CPE, with their records.

Published
Weakness (CWE)
2 selected

6 records

Priority LOW 29

Improper Control of Filename for Include/Require Statement in PHP Program ('PHP Remote File Inclusion') vulnerability in themifyme Themify Builder themify-builder allows PHP Local File Inclusion.This issue affects Themif…

CVSS 3.1MEDIUM 6.5 Network Low privileges No interaction EPSS 0.00464 Published 2024-12-31 No fix listed CWE-98
Priority LOW 28

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in themifyme Themify Builder themify-builder allows Stored XSS.This issue affects Themify Builder: from n/a through <= 7.…

CVSS 3.1MEDIUM 6.5 Network Low privileges User interaction EPSS 0.00249 Published 2024-11-18 No fix listed CWE-79
Priority LOW 27

The Themify Builder plugin for WordPress is vulnerable to Reflected Cross-Site Scripting due to the use of add_query_arg without appropriate escaping on the URL in all versions up to, and including, 7.6.2.

CVSS 3.1MEDIUM 6.1 Network No auth User interaction EPSS 0.00392 Published 2024-10-05 No fix listed CWE-79
TI-2024-02839 CVE-2024-3032 · GHSA-fpr3-j2r5-95c5

Themify Builder < 7.5.8 - Open Redirect

Priority MEDIUM 60

Themify Builder WordPress plugin before 7.5.8 does not validate a parameter before redirecting the user to its value, leading to an Open Redirect issue

CVSS 3.1MEDIUM 6.1 Network No auth User interaction EPSS 0.00816 Published 2024-06-13 Fixed in 7.5.8 CWE-601