Priority LOW 37
Cross-Site Request Forgery (CSRF) vulnerability in codepeople Calculated Fields Form calculated-fields-form allows Cross Site Request Forgery.This issue affects Calculated Fields Form: from n/a through <= 5.3.58.
CVSS 3.1HIGH 8.8· Network · No auth · User interaction · EPSS 0.00188 · Published 2025-06-06 · No fix listed CWE-352
Priority MEDIUM 55
The Calculated Fields Form WordPress plugin before 5.2.64 does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks even when t…
CVSS 3.1MEDIUM 4.8· Network · High privileges · User interaction · EPSS 0.00326 · Published 2025-05-15 · Fixed in 5.2.64 CWE-79
Priority MEDIUM 55
The Calculated Fields Form WordPress plugin before 5.2.62 does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks even when t…
CVSS 3.1MEDIUM 4.8· Network · High privileges · User interaction · EPSS 0.00272 · Published 2025-05-01 · Fixed in 5.2.62 CWE-79
Priority MEDIUM 50
The Calculated Fields Form WordPress plugin before 5.2.62 does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks even when t…
CVSS 3.1LOW 3.5· Network · High privileges · User interaction · EPSS 0.00272 · Published 2025-04-29 · Fixed in 5.2.62 CWE-79
Priority LOW 31
The Calculated Fields Form plugin for WordPress is vulnerable to Denial of Service in all versions up to, and including, 5.2.63.
CVSS 3.1MEDIUM 5.3· Network · No auth · No interaction · EPSS 0.00578 · Published 2024-12-17 · No fix listed CWE-400
Priority LOW 30
The Calculated Fields Form plugin for WordPress is vulnerable to HTML Injection in all versions up to, and including, 5.2.45.
CVSS 3.1MEDIUM 5.3· Network · No auth · No interaction · EPSS 0.00396 · Published 2024-10-17 · No fix listed CWE-75
Priority LOW 20
Missing Authorization vulnerability in CodePeople Calculated Fields Form allows Functionality Misuse.This issue affects Calculated Fields Form: from n/a through 1.1.120.
CVSS 3.1MEDIUM 4.3· Network · Low privileges · No interaction · EPSS 0.00313 · Published 2024-06-03 · No fix listed CWE-862
Priority LOW 32
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in CodePeople Calculated Fields Form allows Reflected XSS.This issue affects Calculated Fields Form: from n/a through 1.2…
CVSS 3.1HIGH 7.1· Network · No auth · User interaction · EPSS 0.00421 · Published 2024-03-27 · No fix listed CWE-79
Priority LOW 32
The Calculated Fields Form plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the form page href parameter in all versions up to, and including, 5.1.56 due to insufficient input sanitization and output…
CVSS 3.1HIGH 7.2· Network · No auth · No interaction · EPSS 0.00577 · Published 2024-03-13 · No fix listed CWE-79
Priority LOW 29
The Calculated Fields Form plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's CP_CALCULATED_FIELDS shortcode in all versions up to, and including, 1.2.52 due to insufficient input sanitiza…
CVSS 3.1MEDIUM 6.4· Network · Low privileges · No interaction · EPSS 0.00476 · Published 2024-02-02 · No fix listed CWE-79
Priority MEDIUM 55
The Calculated Fields Form WordPress plugin before 1.1.151 does not sanitise and escape some of its form settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks even…
CVSS 3.1MEDIUM 4.8· Network · High privileges · User interaction · EPSS 0.00473 · Published 2024-01-16 · Fixed in 1.1.151 CWE-79
Priority LOW 24
URL Redirection to Untrusted Site ('Open Redirect') vulnerability in CodePeople Calculated Fields Form.This issue affects Calculated Fields Form: from n/a through 1.2.28.
CVSS 3.1MEDIUM 5.4· Network · Low privileges · User interaction · EPSS 0.00294 · Published 2023-12-29 · No fix listed CWE-601
Priority LOW 26
The Calculated Fields Form plugin through 1.0.353 for WordPress suffers from multiple Stored XSS vulnerabilities present in the input forms.
CVSS 3.1MEDIUM 5.4· Network · Low privileges · User interaction · EPSS 0.00991 · Published 2020-01-22 · No fix listed CWE-79