Read the docs

Vulnerabilities

Filters

Reset all
Threatist priority
Signals
Fix status
Impact type
Attack vector
Requirements
Product

Products as named in CPE, with their records.

Published
Weakness (CWE)
2 selected

83 records

Priority MEDIUM 43

Adobe Connect is affected by a stored Cross-Site Scripting (XSS) vulnerability that could be abused by an attacker to inject malicious scripts into vulnerable form fields.

CVSS 3.1CRITICAL 9.3 Network No auth User interaction EPSS 0.00744 Published 2026-09-22 Fixed in 12.11.1, 12.12 +1 CWE-79
Priority LOW 38

Adobe Connect is affected by an Improper Certificate Validation vulnerability that could lead to disclosure of sensitive memory.

CVSS 3.1HIGH 7.5 Network No auth No interaction EPSS 0.00216 Published 2026-09-22 Fixed in 12.11.1, 12.12 +1 CWE-295
Priority MEDIUM 44

Adobe Connect is affected by an Improper Input Validation vulnerability that could result in arbitrary code execution in the context of the current user.

CVSS 3.1CRITICAL 9.3 Network No auth User interaction EPSS 0.00921 Published 2026-09-22 Fixed in 12.11.1, 12.12 +1 CWE-20
Priority MEDIUM 45

Adobe Connect is affected by an Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection') vulnerability that could result in arbitrary code execution in the context of the current user.

CVSS 3.1CRITICAL 9.9 Network Low privileges No interaction EPSS 0.00972 Published 2026-09-22 Fixed in 12.11.1, 12.12 +1 CWE-89
Priority LOW 28

Adobe Connect is affected by a stored Cross-Site Scripting (XSS) vulnerability that could be abused by an attacker to inject malicious scripts into vulnerable form fields.

CVSS 3.1MEDIUM 6.1 Network No auth User interaction EPSS 0.00427 Published 2026-09-22 Fixed in 12.11.1, 12.12 +1 CWE-79
Priority MEDIUM 41

Adobe Connect is affected by a stored Cross-Site Scripting (XSS) vulnerability that could be abused by an attacker to inject malicious scripts into vulnerable form fields.

CVSS 3.1CRITICAL 9.3 Network No auth User interaction EPSS 0.00744 Published 2026-09-22 Fixed in 12.11.1, 12.12 +1 CWE-79
Priority MEDIUM 43

Adobe Connect is affected by a stored Cross-Site Scripting (XSS) vulnerability that could be abused by an attacker to inject malicious scripts into vulnerable form fields.

CVSS 3.1CRITICAL 9.3 Network No auth User interaction EPSS 0.00744 Published 2026-09-22 Fixed in 12.11.1, 12.12 +1 CWE-79
Priority MEDIUM 44

Adobe Connect versions 2025.3, 12.10 and earlier are affected by a Deserialization of Untrusted Data vulnerability that could result in arbitrary code execution in the context of the current user.

CVSS 3.1CRITICAL 9.6 Network No auth User interaction EPSS 0.00613 Published 2026-04-14 Fixed in 12.11, 2025.9 CWE-502
Priority MEDIUM 40

Adobe Connect versions 2025.3, 12.10 and earlier are affected by a Cross-Site Scripting (XSS) vulnerability that could result in privilege escalation.

CVSS 3.1HIGH 8.7 Network Low privileges User interaction EPSS 0.00417 Published 2026-04-14 Fixed in 12.11, 2025.9 CWE-79
Priority LOW 27

Adobe Connect versions 2025.3, 12.10 and earlier are affected by a reflected Cross-Site Scripting (XSS) vulnerability.

CVSS 3.1MEDIUM 6.1 Network No auth User interaction EPSS 0.0028 Published 2026-04-14 Fixed in 12.11, 2025.9 CWE-79
Priority MEDIUM 42

Adobe Connect versions 2025.3, 12.10 and earlier are affected by a DOM-based Cross-Site Scripting (XSS) vulnerability.

CVSS 3.1CRITICAL 9.3 Network No auth User interaction EPSS 0.00304 Published 2026-04-14 Fixed in 12.11, 2025.9 CWE-79
Priority LOW 27

Adobe Connect versions 2025.3, 12.10 and earlier are affected by a reflected Cross-Site Scripting (XSS) vulnerability.

CVSS 3.1MEDIUM 6.1 Network No auth User interaction EPSS 0.0024 Published 2026-04-14 Fixed in 12.11, 2025.9 CWE-79
Priority MEDIUM 42

Adobe Connect versions 2025.3, 12.10 and earlier are affected by a reflected Cross-Site Scripting (XSS) vulnerability.

CVSS 3.1CRITICAL 9.3 Network No auth User interaction EPSS 0.00304 Published 2026-04-14 Fixed in 12.11, 2025.9 CWE-79
Priority MEDIUM 43

Adobe Connect versions 2025.3, 12.10 and earlier are affected by a Deserialization of Untrusted Data vulnerability that could result in arbitrary code execution in the context of the current user.

CVSS 3.1CRITICAL 9.3 Network No auth User interaction EPSS 0.00629 Published 2026-04-14 Fixed in 12.11, 2025.9 CWE-502
Priority MEDIUM 42

Adobe Connect versions 2025.3, 12.10 and earlier are affected by a reflected Cross-Site Scripting (XSS) vulnerability.

CVSS 3.1CRITICAL 9.3 Network No auth User interaction EPSS 0.00304 Published 2026-04-14 Fixed in 12.11, 2025.9 CWE-79
Priority LOW 37

Adobe Connect versions 12.9 and earlier are affected by a DOM-based Cross-Site Scripting (XSS) vulnerability that could be exploited by a high-privileged attacker to execute malicious scripts in a victim's browser.

CVSS 3.1HIGH 8.1 Network High privileges User interaction EPSS 0.00388 Published 2025-10-14 No fix listed CWE-79
Priority MEDIUM 43

Adobe Connect versions 12.9 and earlier are affected by a DOM-based Cross-Site Scripting (XSS) vulnerability that could be exploited by an attacker to execute malicious scripts in a victim's browser.

CVSS 3.1CRITICAL 9.3 Network No auth User interaction EPSS 0.00534 Published 2025-10-14 No fix listed CWE-79
Priority LOW 27

Adobe Connect versions 12.8 and earlier are affected by a stored Cross-Site Scripting (XSS) vulnerability that could be abused by an attacker to inject malicious scripts into vulnerable form fields.

CVSS 3.1MEDIUM 6.1 Network No auth User interaction EPSS 0.00295 Published 2025-05-13 No fix listed CWE-79
Priority LOW 24

Adobe Connect versions 12.8 and earlier are affected by a stored Cross-Site Scripting (XSS) vulnerability that could be abused by a low privileged attacker to inject malicious scripts into vulnerable form fields.

CVSS 3.1MEDIUM 5.4 Network Low privileges User interaction EPSS 0.00282 Published 2025-05-13 No fix listed CWE-79
Priority LOW 27

Adobe Connect versions 12.8 and earlier are affected by a stored Cross-Site Scripting (XSS) vulnerability that could be abused by an attacker to inject malicious scripts into vulnerable form fields.

CVSS 3.1MEDIUM 6.1 Network No auth User interaction EPSS 0.00363 Published 2025-05-13 No fix listed CWE-79
Priority MEDIUM 43

Adobe Connect versions 12.8 and earlier are affected by a reflected Cross-Site Scripting (XSS) vulnerability that could be abused by an attacker to inject malicious scripts into vulnerable form fields.

CVSS 3.1CRITICAL 9.3 Network No auth User interaction EPSS 0.00509 Published 2025-05-13 No fix listed CWE-79
Load more