Priority MEDIUM 44
Adobe Connect versions 2025.9.15, 2025.8.157 and earlier are affected by a Deserialization of Untrusted Data vulnerability that could result in arbitrary code execution in the context of the current user.
CVSS 3.1CRITICAL 9.6· Network · No auth · User interaction · EPSS 0.00635 · Published 2026-05-12 · Fixed in 12.11.1, 2026.3.125 (Win) +1 CWE-502
Priority MEDIUM 42
Adobe Connect versions 2025.9.15, 2025.8.157 and earlier are affected by an Incorrect Authorization vulnerability that could result in arbitrary code execution in the context of the current user.
CVSS 3.1CRITICAL 9.3· Network · No auth · User interaction · EPSS 0.00436 · Published 2026-05-12 · Fixed in 12.11.1, 2026.3.125 (Win) +1 CWE-863
Priority MEDIUM 44
Adobe Connect versions 2025.3, 12.10 and earlier are affected by a Deserialization of Untrusted Data vulnerability that could result in arbitrary code execution in the context of the current user.
CVSS 3.1CRITICAL 9.6· Network · No auth · User interaction · EPSS 0.00613 · Published 2026-04-14 · Fixed in 12.11, 2025.9 CWE-502
Priority MEDIUM 40
Adobe Connect versions 2025.3, 12.10 and earlier are affected by a Cross-Site Scripting (XSS) vulnerability that could result in privilege escalation.
CVSS 3.1HIGH 8.7· Network · Low privileges · User interaction · EPSS 0.00417 · Published 2026-04-14 · Fixed in 12.11, 2025.9 CWE-79
Priority LOW 27
Adobe Connect versions 2025.3, 12.10 and earlier are affected by a reflected Cross-Site Scripting (XSS) vulnerability.
CVSS 3.1MEDIUM 6.1· Network · No auth · User interaction · EPSS 0.0028 · Published 2026-04-14 · Fixed in 12.11, 2025.9 CWE-79
Priority MEDIUM 42
Adobe Connect versions 2025.3, 12.10 and earlier are affected by a DOM-based Cross-Site Scripting (XSS) vulnerability.
CVSS 3.1CRITICAL 9.3· Network · No auth · User interaction · EPSS 0.00304 · Published 2026-04-14 · Fixed in 12.11, 2025.9 CWE-79
Priority LOW 27
Adobe Connect versions 2025.3, 12.10 and earlier are affected by a reflected Cross-Site Scripting (XSS) vulnerability.
CVSS 3.1MEDIUM 6.1· Network · No auth · User interaction · EPSS 0.0024 · Published 2026-04-14 · Fixed in 12.11, 2025.9 CWE-79
Priority MEDIUM 42
Adobe Connect versions 2025.3, 12.10 and earlier are affected by a reflected Cross-Site Scripting (XSS) vulnerability.
CVSS 3.1CRITICAL 9.3· Network · No auth · User interaction · EPSS 0.00304 · Published 2026-04-14 · Fixed in 12.11, 2025.9 CWE-79
Priority MEDIUM 43
Adobe Connect versions 2025.3, 12.10 and earlier are affected by a Deserialization of Untrusted Data vulnerability that could result in arbitrary code execution in the context of the current user.
CVSS 3.1CRITICAL 9.3· Network · No auth · User interaction · EPSS 0.00629 · Published 2026-04-14 · Fixed in 12.11, 2025.9 CWE-502
Priority MEDIUM 42
Adobe Connect versions 2025.3, 12.10 and earlier are affected by a reflected Cross-Site Scripting (XSS) vulnerability.
CVSS 3.1CRITICAL 9.3· Network · No auth · User interaction · EPSS 0.00304 · Published 2026-04-14 · Fixed in 12.11, 2025.9 CWE-79
Priority MEDIUM 45
Adobe Connect versions 24.0 and earlier are affected by a Deserialization of Untrusted Data vulnerability that could lead to arbitrary code execution by an attacker.
CVSS 3.1CRITICAL 9.6· Network · No auth · User interaction · EPSS 0.01203 · Published 2025-07-08 · No fix listed CWE-502