Priority LOW 32
The Contec Co.,Ltd. CONPROSYS HMI System (CHS) exposes a PHP phpinfo() debug page to unauthenticated users that may contain sensitive data useful for an attacker.This issue affects CONPROSYS HMI System (CHS): before 3.7.…
CVSS 4.0MEDIUM 6.9· Network · No auth · No interaction · EPSS 0.00677 · Published 2025-07-01 · Fixed in 3.7.7 CWE-215
Priority LOW 26
The Contec Co.,Ltd. CONPROSYS HMI System (CHS) is vulnerable to Cross-Site Scripting (XSS) in the getqsetting.php functionality that could allow reflected execution of scripts in the browser on interaction.This issue aff…
CVSS 4.0MEDIUM 5.1· Network · No auth · User interaction · EPSS 0.01255 · Published 2025-07-01 · Fixed in 3.7.7 CWE-79
Priority MEDIUM 62
SQL injection vulnerability exists in the CONPROSYS HMI System (CHS) versions prior to 3.5.3.
CVSS 3.1HIGH 7.2· Network · High privileges · No interaction · EPSS 0.41443 · Published 2023-06-01 · Fixed in 3.5.3 CWE-89
Priority LOW 23
Server-side request forgery vulnerability exists in CONPROSYS HMI System (CHS) versions prior to 3.5.3.
CVSS 3.1MEDIUM 4.9· Network · High privileges · No interaction · EPSS 0.00641 · Published 2023-06-01 · Fixed in 3.5.3 CWE-918
Priority LOW 38
Plaintext storage of a password exists in CONPROSYS HMI System (CHS) versions prior to 3.5.3.
CVSS 3.1HIGH 8.1· Network · Low privileges · No interaction · EPSS 0.00431 · Published 2023-06-01 · Fixed in 3.5.3 CWE-312
Priority MEDIUM 41
Improper access control vulnerability exists in CONPROSYS HMI System (CHS) versions prior to 3.5.3.
CVSS 3.1HIGH 8.8· Network · Low privileges · No interaction · EPSS 0.00708 · Published 2023-06-01 · Fixed in 3.5.3 CWE-862
Priority MEDIUM 57
Cross-site scripting vulnerability exists in CONPROSYS HMI System (CHS) versions prior to 3.5.3.
CVSS 3.1MEDIUM 4.8· Network · High privileges · User interaction · EPSS 0.62419 · Published 2023-06-01 · Fixed in 3.5.3 CWE-79
Priority LOW 35
Incorrect permission assignment for critical resource exists in CONPROSYS HMI System (CHS) versions prior to 3.5.3.
CVSS 3.1HIGH 7.8· Local · Low privileges · No interaction · EPSS 0.00182 · Published 2023-06-01 · Fixed in 3.5.3 CWE-732
Priority LOW 26
A denial of service vulnerability exists in Contec CONPROSYS HMI System versions 3.5.2 and prior.
CVSS 3.1MEDIUM 5.3· Network · No auth · No interaction · EPSS 0.0104 · Published 2023-05-31 · No fix listed CWE-799
Priority LOW 32
SQL injection vulnerability in the CONPROSYS HMI System (CHS) Ver.3.5.0 and earlier allows a remote authenticated attacker to execute an arbitrary SQL command.
CVSS 3.1MEDIUM 6.5· Network · Low privileges · No interaction · EPSS 0.01327 · Published 2023-01-30 · No fix listed CWE-89
Priority LOW 36
Cross-site scripting vulnerability in CONPROSYS HMI System (CHS) Ver.3.4.5 and earlier allows a remote authenticated attacker to inject an arbitrary script and obtain the sensitive information.
CVSS 3.1MEDIUM 5.4· Network · Low privileges · User interaction · EPSS 0.01957 · Published 2023-01-20 · No fix listed CWE-79
Priority LOW 35
Improper access control vulnerability in CONPROSYS HMI System (CHS) Ver.3.4.5 and earlier allows a remote unauthenticated attacker to bypass access restriction and obtain the server certificate including the private key…
CVSS 3.1HIGH 7.5· Network · No auth · No interaction · EPSS 0.01189 · Published 2023-01-20 · No fix listed CWE-284
Priority LOW 26
Use of password hash instead of password for authentication vulnerability in CONPROSYS HMI System (CHS) Ver.3.4.5 and earlier allows a remote authenticated attacker to obtain user credentials information via a man-in-the…
CVSS 3.1MEDIUM 5.3· Network · Low privileges · No interaction · EPSS 0.0092 · Published 2023-01-20 · No fix listed CWE-287
Priority MEDIUM 41
Use of default credentials vulnerability in CONPROSYS HMI System (CHS) Ver.3.4.5 and earlier allows a remote unauthenticated attacker to alter user credentials information.
CVSS 3.1HIGH 7.5· Network · No auth · No interaction · EPSS 0.01054 · Published 2023-01-20 · No fix listed CWE-269
Priority CRITICAL 86
CONPROSYS HMI System (CHS) Ver.3.4.4?and earlier allows a remote unauthenticated attacker to execute an arbitrary OS command on the server where the product is running by sending a specially crafted request.
CVSS 3.1CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.69877 · Published 2022-12-19 · No fix listed CWE-78