Read the docs

Vulnerabilities

Filters

Reset all
Threatist priority
Signals
Fix status
Impact type
Attack vector
Requirements
Product

Products as named in CPE, with their records.

Published
Weakness (CWE)
2 selected

5 records

Priority HIGH 73

The Custom Content Shortcode WordPress plugin through 4.0.2 does not validate one of its shortcode attribute, which could allow users with a contributor role and above to include arbitrary files via a traversal attack.

CVSS 3.1HIGH 8.8 Network Low privileges No interaction EPSS 0.01047 Published 2023-03-20 No fix listed
Priority MEDIUM 58

The Custom Content Shortcode WordPress plugin through 4.0.2 does not validate and escape some of its shortcode attributes before outputting them back in a page/post where the shortcode is embed, which could allow users w…

CVSS 3.1MEDIUM 5.4 Network Low privileges User interaction EPSS 0.00444 Published 2023-03-20 No fix listed
Priority LOW 25

The Custom Content Shortcode WordPress plugin before 4.0.2 does not escape custom fields before outputting them, which could allow Contributor+ (v < 4.0.1) or Admin+ (v < 4.0.2) users to perform Cross-Site Scripting atta…

CVSS 3.1MEDIUM 5.4 Network Low privileges User interaction EPSS 0.00604 Published 2022-03-07 Fixed in 4.0.2 CWE-79
Priority LOW 20

The Custom Content Shortcode WordPress plugin before 4.0.2 does not validate the data passed to its load shortcode, which could allow Contributor+ (v < 4.0.1) or Admin+ (v < 4.0.2) users to display arbitrary files from t…

CVSS 3.1MEDIUM 4.3 Network Low privileges No interaction EPSS 0.00442 Published 2022-03-07 Fixed in 4.0.2 CWE-345
Priority LOW 21

The [field] shortcode included with the Custom Content Shortcode WordPress plugin before 4.0.1, allows authenticated users with a role as low as contributor, to access arbitrary post metadata.

CVSS 3.1MEDIUM 4.3 Network Low privileges No interaction EPSS 0.00794 Published 2022-03-07 Fixed in 4.0.1 CWE-863