Read the docs

Vulnerabilities

Filters

Reset all
Threatist priority
Signals
Fix status
Impact type
Attack vector
Requirements
Product

Products as named in CPE, with their records.

Published
Weakness (CWE)
2 selected

23 records

TI-2026-26862 CVE-2026-34616 · GHSA-4jfm-64cr-6mc4

DNG SDK | Out-of-bounds Read (CWE-125)

Priority LOW 24

DNG SDK versions 1.7.1 2502 and earlier are affected by an out-of-bounds read vulnerability that could lead to memory exposure.

CVSS 3.1MEDIUM 5.5 Local No auth User interaction EPSS 0.00256 Published 2026-08-27 Fixed in 1.7.1.2536 CWE-125
TI-2026-26866 CVE-2026-34620 · GHSA-fw9x-wwcf-3wrw

DNG SDK | Out-of-bounds Write (CWE-787)

Priority LOW 24

DNG SDK versions 1.7.1 2502 and earlier are affected by an out-of-bounds write vulnerability that could lead to application denial-of-service.

CVSS 3.1MEDIUM 5.5 Local No auth User interaction EPSS 0.00224 Published 2026-08-27 Fixed in 1.7.1.2536 CWE-787
Priority LOW 36

DNG SDK versions 1.7.1 2536 and earlier are affected by a Stack-based Buffer Overflow vulnerability that could result in arbitrary code execution in the context of the current user.

CVSS 3.1HIGH 7.8 Local No auth User interaction EPSS 0.00337 Published 2026-07-20 Fixed in 1.7.1.2611 CWE-121
TI-2026-35675 CVE-2026-48267 · GHSA-fjc5-2qg4-f64g

DNG SDK | NULL Pointer Dereference (CWE-476)

Priority LOW 24

DNG SDK versions 1.7.1 2536 and earlier are affected by a NULL Pointer Dereference vulnerability that could result in an application denial-of-service.

CVSS 3.1MEDIUM 5.5 Local No auth User interaction EPSS 0.00234 Published 2026-07-06 Fixed in 1.7.1.2611 CWE-476
TI-2026-35411 CVE-2026-47963 · GHSA-2r87-8x7j-8ppq

DNG SDK | Out-of-bounds Read (CWE-125)

Priority LOW 24

DNG SDK versions 1.7.1 2536 and earlier are affected by an out-of-bounds read vulnerability that could lead to disclosure of sensitive memory.

CVSS 3.1MEDIUM 5.5 Local No auth User interaction EPSS 0.00165 Published 2026-06-16 Fixed in 1.7.1.2611 CWE-125
TI-2026-35382 CVE-2026-47934 · GHSA-xqpm-76p4-c28h

DNG SDK | Out-of-bounds Read (CWE-125)

Priority LOW 24

DNG SDK versions 1.7.1 2536 and earlier are affected by an out-of-bounds read vulnerability that could lead to disclosure of sensitive memory.

CVSS 3.1MEDIUM 5.5 Local No auth User interaction EPSS 0.00165 Published 2026-06-16 Fixed in 1.7.1.2611 CWE-125
Priority LOW 35

DNG SDK versions 1.7.1 2536 and earlier are affected by a Heap-based Buffer Overflow vulnerability that could result in arbitrary code execution in the context of the current user.

CVSS 3.1HIGH 7.8 Local No auth User interaction EPSS 0.00206 Published 2026-06-16 Fixed in 1.7.1.2611 CWE-122
TI-2026-35375 CVE-2026-47927 · GHSA-q57c-73r4-6g5h

DNG SDK | Out-of-bounds Read (CWE-125)

Priority LOW 24

DNG SDK versions 1.7.1 2536 and earlier are affected by an out-of-bounds read vulnerability that could lead to disclosure of sensitive memory.

CVSS 3.1MEDIUM 5.5 Local No auth User interaction EPSS 0.00165 Published 2026-06-16 Fixed in 1.7.1.2611 CWE-125
Priority LOW 24

Adobe Experience Manager is affected by a stored Cross-Site Scripting (XSS) vulnerability that could be abused by a low-privileged attacker to inject malicious scripts into vulnerable form fields.

CVSS 3.1MEDIUM 5.4 Network Low privileges User interaction EPSS 0.00176 Published 2026-04-14 Fixed in 2026.8.0, SP3 +1 CWE-79
Priority LOW 24

DNG SDK versions 1.7.1 2471 and earlier are affected by an Integer Overflow or Wraparound vulnerability that could lead to application denial-of-service.

CVSS 3.1MEDIUM 5.5 Local No auth User interaction EPSS 0.00202 Published 2026-03-10 Fixed in 1.7.1.2502 CWE-190
TI-2026-21707 CVE-2026-27280 · GHSA-78wq-84w9-26h2

DNG SDK | Out-of-bounds Write (CWE-787)

Priority LOW 36

DNG SDK versions 1.7.1 2471 and earlier are affected by an out-of-bounds write vulnerability that could result in arbitrary code execution in the context of the current user.

CVSS 3.1HIGH 7.8 Local No auth User interaction EPSS 0.00241 Published 2026-03-10 Fixed in 1.7.1.2502 CWE-787
TI-2026-17256 CVE-2026-21352 · GHSA-9cpw-jc5m-qfw4

DNG SDK | Out-of-bounds Write (CWE-787)

Priority LOW 35

DNG SDK versions 1.7.1 2410 and earlier are affected by an out-of-bounds write vulnerability that could result in arbitrary code execution in the context of the current user.

CVSS 3.1HIGH 7.8 Local No auth User interaction EPSS 0.00193 Published 2026-02-10 Fixed in 1.7.1.2471 CWE-787
Priority LOW 24

DNG SDK versions 1.7.1 2410 and earlier are affected by an Integer Overflow or Wraparound vulnerability that could lead to application denial-of-service.

CVSS 3.1MEDIUM 5.5 Local No auth User interaction EPSS 0.00171 Published 2026-02-10 Fixed in 1.7.1.2471 CWE-190
Priority LOW 35

DNG SDK versions 1.7.1 2410 and earlier are affected by an Integer Overflow or Wraparound vulnerability that could result in arbitrary code execution in the context of the current user.

CVSS 3.1HIGH 7.8 Local No auth User interaction EPSS 0.00221 Published 2026-02-10 Fixed in 1.7.1.2471 CWE-190
TI-2026-17259 CVE-2026-21355 · GHSA-fhmv-fv92-95j3

DNG SDK | Out-of-bounds Read (CWE-125)

Priority LOW 24

DNG SDK versions 1.7.1 2410 and earlier are affected by an out-of-bounds read vulnerability that could lead to memory exposure.

CVSS 3.1MEDIUM 5.5 Local No auth User interaction EPSS 0.00187 Published 2026-02-10 Fixed in 1.7.1.2471 CWE-125
Priority LOW 31

DNG SDK versions 1.7.0 and earlier are affected by a Heap-based Buffer Overflow vulnerability that could lead to memory exposure or application denial of service.

CVSS 3.1HIGH 7.1 Local No auth User interaction EPSS 0.00199 Published 2025-12-09 No fix listed CWE-122
Priority LOW 24

DNG SDK versions 1.7.0 and earlier are affected by an Integer Overflow or Wraparound vulnerability that could lead to application denial-of-service.

CVSS 3.1MEDIUM 5.5 Local No auth User interaction EPSS 0.00169 Published 2025-12-09 No fix listed CWE-190
TI-2025-40169 CVE-2025-64893 · GHSA-pw68-r5f5-2vhg

DNG SDK | Out-of-bounds Read (CWE-125)

Priority LOW 30

DNG SDK versions 1.7.0 and earlier are affected by an Out-of-bounds Read vulnerability that could lead to memory exposure or application denial of service.

CVSS 3.1HIGH 7.1 Local No auth User interaction EPSS 0.00179 Published 2025-12-09 No fix listed CWE-125
Priority LOW 35

DNG SDK versions 1.7.0 and earlier are affected by an Integer Overflow or Wraparound vulnerability that could result in arbitrary code execution in the context of the current user.

CVSS 3.1HIGH 7.8 Local No auth User interaction EPSS 0.00206 Published 2025-12-09 No fix listed CWE-190
Priority LOW 39

Adobe DNG Software Development Kit (SDK) 1.5 and earlier versions have an out-of-bounds read vulnerability.

CVSS 3.1HIGH 7.5 Network No auth No interaction EPSS 0.03474 Published 2020-06-26 No fix listed CWE-125
Priority LOW 39

Adobe DNG Software Development Kit (SDK) 1.5 and earlier versions have an out-of-bounds read vulnerability.

CVSS 3.1HIGH 7.5 Network No auth No interaction EPSS 0.03474 Published 2020-06-26 No fix listed CWE-125
Priority LOW 39

Adobe DNG Software Development Kit (SDK) 1.5 and earlier versions have an out-of-bounds read vulnerability.

CVSS 3.1HIGH 7.5 Network No auth No interaction EPSS 0.03474 Published 2020-06-26 No fix listed CWE-125