Read the docs

Vulnerabilities

Filters

Reset all
Threatist priority
Signals
Fix status
Impact type
Attack vector
Requirements
Product

Products as named in CPE, with their records.

Published
Weakness (CWE)
2 selected

10 records

TI-2025-29337 CVE-2025-46636 · GHSA-5rxr-fvx4-fr86

Link following in Dell Encryption

Priority LOW 28

Dell Encryption, versions prior to 11.12.1, contain an Improper Link Resolution Before File Access ('Link Following') vulnerability.

CVSS 3.1MEDIUM 6.6 Local Low privileges User interaction EPSS 0.00092 Published 2025-12-09 Fixed in 11.12.1 CWE-59
TI-2025-29338 CVE-2025-46637 · GHSA-f3wc-6xhj-wh83

Link following in Dell Encryption

Priority LOW 33

Dell Encryption, versions prior to 11.12.1, contain an Improper Link Resolution Before File Access ('Link Following') vulnerability.

CVSS 3.1HIGH 7.3 Local Low privileges User interaction EPSS 0.00103 Published 2025-12-09 Fixed in 11.12.1 CWE-59
TI-2025-24915 CVE-2025-36611 · GHSA-44r2-3246-r77p

Link following in Dell Encryption

Priority LOW 35

Dell Encryption and Dell Security Management Server, versions prior to 11.11.0, contain an Improper Link Resolution Before File Access ('Link Following') Vulnerability.

CVSS 3.1HIGH 7.8 Local Low privileges No interaction EPSS 0.00154 Published 2025-07-30 Fixed in 11.11.0.1, 11.11.0.2 CWE-59
Priority LOW 35

Dell Encryption Admin Utilities versions prior to 11.10.2 contain an Improper Link Resolution vulnerability.

CVSS 3.1HIGH 7.8 Local Low privileges No interaction EPSS 0.00137 Published 2025-06-03 Fixed in 11.10.2 CWE-61
TI-2023-15761 CVE-2023-32479 · GHSA-whvw-59jf-hrx9

Improper access control in Dell Encryption

Priority LOW 35

Dell Encryption, Dell Endpoint Security Suite Enterprise, and Dell Security Management Server versions prior to 11.9.0 contain privilege escalation vulnerability due to improper ACL of the non-default installation direct…

CVSS 3.1HIGH 7.8 Local Low privileges No interaction EPSS 0.00087 Published 2024-02-06 Fixed in 11.9.0 CWE-284
Priority LOW 33

Dell Encryption versions prior to 10.8 and Dell Endpoint Security Suite versions prior to 2.8 contain a privilege escalation vulnerability because of an incomplete fix for CVE-2020-5358.

CVSS 3.1HIGH 7.8 Local Low privileges No interaction EPSS 0.00183 Published 2020-08-18 Fixed in 10.8 CWE-732
Priority LOW 33

Dell Encryption versions prior to 10.7 and Dell Endpoint Security Suite versions prior to 2.7 contain a privilege escalation vulnerability due to incorrect permissions.

CVSS 3.1HIGH 7.8 Local Low privileges No interaction EPSS 0.00191 Published 2020-06-15 Fixed in 10.7 CWE-732
Priority LOW 32

The vulnerability is limited to the installers of Dell Encryption Enterprise versions prior to 10.4.0 and Dell Endpoint Security Suite Enterprise versions prior to 2.4.0.

CVSS 3.1HIGH 7.3 Local Low privileges User interaction EPSS 0.00293 Published 2019-10-07 Fixed in 10.4.0, 2.4.0 CWE-427
Priority LOW 34

On install, Dell Encryption versions prior 10.0.1 and Dell Endpoint Security Suite Enterprise versions prior 2.0.1 will overwrite and manually set the "Minimum Password Length" group policy object to a value of 1 on that…

CVSS 3.0HIGH 7.5 Network No auth No interaction EPSS 0.00554 Published 2018-10-11 Fixed in 10.0.1, 2.0.1 CWE-521