Priority LOW 35
Adobe Framemaker versions 2022.8 and earlier are affected by an Integer Underflow (Wrap or Wraparound) vulnerability that could result in arbitrary code execution in the context of the current user.
CVSS 3.1HIGH 7.8· Local · No auth · User interaction · EPSS 0.00173 · Published 2026-04-14 · Fixed in 2022.9 CWE-191
Priority LOW 24
Adobe Framemaker versions 2022.8 and earlier are affected by an Access of Uninitialized Pointer vulnerability that could lead to memory exposure.
CVSS 3.1MEDIUM 5.5· Local · No auth · User interaction · EPSS 0.00155 · Published 2026-04-14 · Fixed in 2022.9 CWE-824
Priority LOW 35
Adobe Framemaker versions 2022.8 and earlier are affected by an Integer Underflow (Wrap or Wraparound) vulnerability that could result in arbitrary code execution in the context of the current user.
CVSS 3.1HIGH 7.8· Local · No auth · User interaction · EPSS 0.00173 · Published 2026-04-14 · Fixed in 2022.9 CWE-191
Priority LOW 38
Adobe Framemaker versions 2022.8 and earlier are affected by an Untrusted Search Path vulnerability that might allow attackers to execute arbitrary code in the context of the current user.
CVSS 3.1HIGH 8.6· Local · No auth · User interaction · EPSS 0.00173 · Published 2026-04-14 · Fixed in 2022.9 CWE-426
Priority LOW 35
Adobe Framemaker versions 2022.8 and earlier are affected by an Access of Resource Using Incompatible Type ('Type Confusion') vulnerability that could result in arbitrary code execution in the context of the current user…
CVSS 3.1HIGH 7.8· Local · No auth · User interaction · EPSS 0.00176 · Published 2026-04-14 · Fixed in 2022.9 CWE-843
Priority LOW 35
Adobe Framemaker versions 2022.8 and earlier are affected by an out-of-bounds read vulnerability when parsing a crafted file, which could result in a read past the end of an allocated memory structure.
CVSS 3.1HIGH 7.8· Local · No auth · User interaction · EPSS 0.00173 · Published 2026-04-14 · Fixed in 2022.9 CWE-125
Priority LOW 35
Adobe Framemaker versions 2022.8 and earlier are affected by an out-of-bounds write vulnerability that could result in arbitrary code execution in the context of the current user.
CVSS 3.1HIGH 7.8· Local · No auth · User interaction · EPSS 0.00154 · Published 2026-04-14 · Fixed in 2022.9 CWE-787
Priority LOW 24
Adobe Framemaker versions 2022.8 and earlier are affected by a Heap-based Buffer Overflow vulnerability that could lead to memory exposure.
CVSS 3.1MEDIUM 5.5· Local · No auth · User interaction · EPSS 0.00171 · Published 2026-04-14 · Fixed in 2022.9 CWE-122
Priority LOW 27
Adobe Framemaker versions 2022.8 and earlier are affected by an Improper Input Validation vulnerability that could lead to arbitrary file system read.
CVSS 3.1MEDIUM 6.3· Local · No auth · User interaction · EPSS 0.00155 · Published 2026-04-14 · Fixed in 2022.9 CWE-20
Priority LOW 35
Adobe Framemaker versions 2022.8 and earlier are affected by a Heap-based Buffer Overflow vulnerability that could result in arbitrary code execution in the context of the current user.
CVSS 3.1HIGH 7.8· Local · No auth · User interaction · EPSS 0.00194 · Published 2026-04-14 · Fixed in 2022.9 CWE-122
Priority LOW 35
Adobe Framemaker versions 2022.8 and earlier are affected by a Use After Free vulnerability that could result in arbitrary code execution in the context of the current user.
CVSS 3.1HIGH 7.8· Local · No auth · User interaction · EPSS 0.00184 · Published 2026-04-14 · Fixed in 2022.9 CWE-416
Priority LOW 35
Adobe Framemaker versions 2020.9, 2022.7 and earlier are affected by a Heap-based Buffer Overflow vulnerability that could result in arbitrary code execution in the context of the current user.
CVSS 3.1HIGH 7.8· Local · No auth · User interaction · EPSS 0.00227 · Published 2025-10-14 · No fix listed CWE-122
Priority LOW 35
Adobe Framemaker versions 2020.9, 2022.7 and earlier are affected by a Use After Free vulnerability that could result in arbitrary code execution in the context of the current user.
CVSS 3.1HIGH 7.8· Local · No auth · User interaction · EPSS 0.00216 · Published 2025-10-14 · No fix listed CWE-416
Priority LOW 24
Adobe Framemaker versions 2020.8, 2022.6 and earlier are affected by an out-of-bounds read vulnerability that could lead to disclosure of sensitive memory.
CVSS 3.1MEDIUM 5.5· Local · No auth · User interaction · EPSS 0.0021 · Published 2025-08-12 · No fix listed CWE-125
Priority LOW 36
Adobe Framemaker versions 2020.8, 2022.6 and earlier are affected by a Use After Free vulnerability that could result in arbitrary code execution in the context of the current user.
CVSS 3.1HIGH 7.8· Local · No auth · User interaction · EPSS 0.00257 · Published 2025-08-12 · No fix listed CWE-416
Priority LOW 36
Adobe Framemaker versions 2020.8, 2022.6 and earlier are affected by a Use After Free vulnerability that could result in arbitrary code execution in the context of the current user.
CVSS 3.1HIGH 7.8· Local · No auth · User interaction · EPSS 0.00257 · Published 2025-08-12 · No fix listed CWE-416
Priority LOW 36
Adobe Framemaker versions 2020.8, 2022.6 and earlier are affected by a Use After Free vulnerability that could result in arbitrary code execution in the context of the current user.
CVSS 3.1HIGH 7.8· Local · No auth · User interaction · EPSS 0.00257 · Published 2025-08-12 · No fix listed CWE-416
Priority LOW 36
Adobe Framemaker versions 2020.8, 2022.6 and earlier are affected by a Use After Free vulnerability that could result in arbitrary code execution in the context of the current user.
CVSS 3.1HIGH 7.8· Local · No auth · User interaction · EPSS 0.00256 · Published 2025-08-12 · No fix listed CWE-416
Priority LOW 24
Adobe Framemaker versions 2020.8, 2022.6 and earlier are affected by a Stack-based Buffer Overflow vulnerability that could lead to disclosure of sensitive memory.
CVSS 3.1MEDIUM 5.5· Local · No auth · User interaction · EPSS 0.00225 · Published 2025-07-08 · No fix listed CWE-121
Priority LOW 35
Adobe Framemaker versions 2020.8, 2022.6 and earlier are affected by an out-of-bounds write vulnerability that could result in arbitrary code execution in the context of the current user.
CVSS 3.1HIGH 7.8· Local · No auth · User interaction · EPSS 0.00206 · Published 2025-07-08 · No fix listed CWE-787
Priority LOW 35
Adobe Framemaker versions 2020.8, 2022.6 and earlier are affected by an Integer Underflow (Wrap or Wraparound) vulnerability that could result in arbitrary code execution in the context of the current user.
CVSS 3.1HIGH 7.8· Local · No auth · User interaction · EPSS 0.00228 · Published 2025-07-08 · No fix listed CWE-191
Priority LOW 36
Adobe Framemaker versions 2020.8, 2022.6 and earlier are affected by a Heap-based Buffer Overflow vulnerability that could result in arbitrary code execution in the context of the current user.
CVSS 3.1HIGH 7.8· Local · No auth · User interaction · EPSS 0.00251 · Published 2025-07-08 · No fix listed CWE-122
Priority LOW 36
Adobe Framemaker versions 2020.8, 2022.6 and earlier are affected by a Heap-based Buffer Overflow vulnerability that could result in arbitrary code execution in the context of the current user.
CVSS 3.1HIGH 7.8· Local · No auth · User interaction · EPSS 0.00251 · Published 2025-07-08 · No fix listed CWE-122
Priority LOW 35
Adobe Framemaker versions 2020.8, 2022.6 and earlier are affected by an Integer Underflow (Wrap or Wraparound) vulnerability that could result in arbitrary code execution in the context of the current user.
CVSS 3.1HIGH 7.8· Local · No auth · User interaction · EPSS 0.00226 · Published 2025-07-08 · No fix listed CWE-191
Priority LOW 35
Adobe Framemaker versions 2020.8, 2022.6 and earlier are affected by an out-of-bounds write vulnerability that could result in arbitrary code execution in the context of the current user.
CVSS 3.1HIGH 7.8· Local · No auth · User interaction · EPSS 0.00206 · Published 2025-07-08 · No fix listed CWE-787
Load more