Priority LOW 20
The Funnelforms Free plugin for WordPress is vulnerable to unauthorized modification of data due to a missing capability check on the fnsf_copy_posts function in versions up to, and including, 3.4.
CVSS 3.1MEDIUM 4.3· Network · Low privileges · No interaction · EPSS 0.00466 · Published 2023-11-22 · No fix listed CWE-862
Priority LOW 20
The Funnelforms Free plugin for WordPress is vulnerable to Cross-Site Request Forgery in versions up to, and including, 3.4.
CVSS 3.1MEDIUM 4.3· Network · No auth · User interaction · EPSS 0.00265 · Published 2023-11-22 · No fix listed CWE-352
Priority LOW 21
The Funnelforms Free plugin for WordPress is vulnerable to unauthorized modification of data due to a missing capability check on the fnsf_af2_trigger_dark_mode function in versions up to, and including, 3.4.
CVSS 3.1MEDIUM 4.3· Network · Low privileges · No interaction · EPSS 0.00476 · Published 2023-11-22 · No fix listed CWE-862
Priority LOW 21
The Funnelforms Free plugin for WordPress is vulnerable to unauthorized modification of data due to a missing capability check on the fnsf_delete_category function in versions up to, and including, 3.4.
CVSS 3.1MEDIUM 4.3· Network · Low privileges · No interaction · EPSS 0.00476 · Published 2023-11-22 · No fix listed CWE-862
Priority LOW 20
The Funnelforms Free plugin for WordPress is vulnerable to unauthorized modification of data due to a missing capability check on the fnsf_af2_save_post function in versions up to, and including, 3.4.
CVSS 3.1MEDIUM 4.3· Network · Low privileges · No interaction · EPSS 0.00466 · Published 2023-11-22 · No fix listed CWE-862
Priority LOW 29
The Funnelforms Free plugin for WordPress is vulnerable to Cross-Site Request Forgery in versions up to, and including, 3.4.
CVSS 3.1MEDIUM 6.5· Network · No auth · User interaction · EPSS 0.00336 · Published 2023-11-22 · No fix listed CWE-352
Priority LOW 21
The Funnelforms Free plugin for WordPress is vulnerable to unauthorized modification of data due to a missing capability check on the fnsf_add_category function in versions up to, and including, 3.4.
CVSS 3.1MEDIUM 4.3· Network · Low privileges · No interaction · EPSS 0.00476 · Published 2023-11-22 · No fix listed CWE-862
Priority LOW 20
The Funnelforms Free plugin for WordPress is vulnerable to unauthorized modification of data due to a missing capability check on the fnsf_af2_test_mail function in versions up to, and including, 3.4.
CVSS 3.1MEDIUM 4.3· Network · Low privileges · No interaction · EPSS 0.00466 · Published 2023-11-22 · No fix listed CWE-862
Priority LOW 29
The Funnelforms Free plugin for WordPress is vulnerable to unauthorized modification of data due to a missing capability check on the fnsf_delete_posts function in versions up to, and including, 3.4.
CVSS 3.1MEDIUM 6.5· Network · Low privileges · No interaction · EPSS 0.00481 · Published 2023-11-22 · No fix listed CWE-862
Priority LOW 20
The Funnelforms Free plugin for WordPress is vulnerable to unauthorized modification of data due to a missing capability check on the fnsf_update_category function in versions up to, and including, 3.4.
CVSS 3.1MEDIUM 4.3· Network · Low privileges · No interaction · EPSS 0.00466 · Published 2023-11-22 · No fix listed CWE-862
Priority MEDIUM 60
The Interactive Contact Form and Multi Step Form Builder WordPress plugin before 3.4 does not sanitise and escape some parameters, which could allow unauthenticated users to perform Cross-Site Scripting attacks
CVSS 3.1MEDIUM 6.1· Network · No auth · User interaction · EPSS 0.00526 · Published 2023-10-16 · Fixed in 3.4