Read the docs

Vulnerabilities

Filters

Reset all
Threatist priority
Signals
Fix status
Impact type
Attack vector
Requirements
Product

Products as named in CPE, with their records.

Published
Weakness (CWE)
2 selected

2 records

Priority LOW 24

HyperView Geoportal Toolkit in versions lower than 8.5.0 is vulnerable to Reflected Cross-Site Scripting (XSS).

CVSS 4.0MEDIUM 5.3 Network No auth User interaction EPSS 0.0032 Published 2024-08-28 Fixed in 8.5.0 CWE-79
Priority LOW 24

HyperView Geoportal Toolkit in versions lower than 8.5.0 does not restrict cross-domain requests when fetching remote content pointed by one of GET request parameters.

CVSS 4.0MEDIUM 5.3 Network No auth User interaction EPSS 0.0035 Published 2024-08-28 Fixed in 8.5.0 CWE-942