Read the docs

Vulnerabilities

Filters

Reset all
Threatist priority
Signals
Fix status
Impact type
Attack vector
Requirements
Product

Products as named in CPE, with their records.

Published
Weakness (CWE)
2 selected

1 record

TI-2024-14666 CVE-2024-22048 · GHSA-x2xw-hw8g-6773

govuk_tech_docs XSS Vulnerability

Priority LOW 28

govuk_tech_docs versions from 2.0.2 to before 3.3.1 are vulnerable to a cross-site scripting vulnerability.

CVSS 3.1MEDIUM 6.1 Network No auth User interaction EPSS 0.00504 Published 2024-01-04 Fixed in 3.3.1 CWE-79