Read the docs

Vulnerabilities

Filters

Reset all
Threatist priority
Signals
Fix status
Impact type
Attack vector
Requirements
Product

Products as named in CPE, with their records.

Published
Weakness (CWE)
2 selected

4 records

Priority MEDIUM 60

The Inline Related Posts WordPress plugin before 3.8.0 does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks even when the…

CVSS 3.1MEDIUM 5.9 Network High privileges User interaction EPSS 0.00446 Published 2024-07-29 Fixed in 3.8.0 CWE-79
Priority MEDIUM 60

The Inline Related Posts WordPress plugin before 3.7.0 does not sanitise and escape a parameter before outputting it back in the page, leading to a Reflected Cross-Site Scripting which could be used against high privileg…

CVSS 3.1MEDIUM 6.1 Network No auth User interaction EPSS 0.0038 Published 2024-07-12 Fixed in 3.7.0 CWE-79
Priority MEDIUM 53

The Inline Related Posts WordPress plugin before 3.6.0 is missing authorization in an AJAX action to ensure that users are allowed to see the content of the posts displayed, allowing any authenticated user, such as subsc…

CVSS 3.1MEDIUM 4.3 Network Low privileges No interaction EPSS 0.00451 Published 2024-04-11 Fixed in 3.6.0
Priority MEDIUM 55

The Inline Related Posts WordPress plugin before 3.5.0 does not sanitise and escape some of its settings, which could allow high privilege users such as Admin to perform Cross-Site Scripting attacks even when unfiltered_…

CVSS 3.1MEDIUM 4.8 Network High privileges User interaction EPSS 0.00424 Published 2024-04-06 Fixed in 3.5.0 CWE-79