Read the docs

Vulnerabilities

Filters

Reset all
Threatist priority
Signals
Fix status
Impact type
Attack vector
Requirements
Product

Products as named in CPE, with their records.

Published
Weakness (CWE)
2 selected

50 records

Priority MEDIUM 40

MailEnable Enterprise Premium 10.55 and earlier contains an improper authorization vulnerability in the WebAdmin mobile portal that allows attackers to bypass authentication checks by reusing AuthenticationToken cookies…

CVSS 4.0HIGH 8.7 Network Low privileges No interaction EPSS 0.0035 Published 2026-05-08 No fix listed CWE-639
Priority MEDIUM 56

MailEnable versions prior to 10.55 contain a reflected cross-site scripting vulnerability in the webmail interface that allows remote attackers to execute arbitrary JavaScript in a victim's browser by crafting a maliciou…

CVSS 4.0MEDIUM 5.1 Network No auth User interaction EPSS 0.00308 Published 2026-03-23 Fixed in 10.55.0 CWE-79
Priority MEDIUM 56

MailEnable versions prior to 10.55 contain a reflected cross-site scripting vulnerability in the webmail interface that allows remote attackers to execute arbitrary JavaScript in a victim's browser by crafting a maliciou…

CVSS 4.0MEDIUM 5.1 Network No auth User interaction EPSS 0.00319 Published 2026-03-23 Fixed in 10.55.0 CWE-79
Priority MEDIUM 62

MailEnable versions prior to 10.55 contain a reflected cross-site scripting vulnerability in the webmail interface that allows remote attackers to execute arbitrary JavaScript in a victim's browser by crafting a maliciou…

CVSS 4.0MEDIUM 5.1 Network No auth User interaction EPSS 0.00319 Published 2026-03-23 Fixed in 10.55.0 CWE-79
Priority LOW 35

MailEnable versions prior to 10.54 contain a cleartext storage of credentials vulnerability that can lead to local credential compromise and account takeover.

CVSS 4.0HIGH 8.4 Local Low privileges No interaction EPSS 0.00116 Published 2025-12-10 Fixed in 10.54 CWE-312
Priority LOW 35

MailEnable versions prior to 10.54 contain a cleartext storage of credentials vulnerability that can lead to local credential compromise and account takeover.

CVSS 4.0HIGH 8.4 Local Low privileges No interaction EPSS 0.0012 Published 2025-12-10 Fixed in 10.54 CWE-312
Load more