Read the docs

Vulnerabilities

Filters

Reset all
Threatist priority
Signals
Fix status
Impact type
Attack vector
Requirements
Product

Products as named in CPE, with their records.

Published
Weakness (CWE)
2 selected

1 record

TI-2026-02976 CVE-2026-3455 · GHSA-7gmj-h9xc-mcxc

Cross-site scripting in mailparser

Priority MEDIUM 56

Versions of the package mailparser before 3.9.3 are vulnerable to Cross-site Scripting (XSS) via the textToHtml() function due to the improper sanitisation of URLs in the email content.

CVSS 4.0MEDIUM 5.1 Network No auth User interaction EPSS 0.00363 Published 2026-03-03 Fixed in 3.9.3 CWE-79