Read the docs

Vulnerabilities

Filters

Reset all
Threatist priority
Signals
Fix status
Impact type
Attack vector
Requirements
Product

Products as named in CPE, with their records.

Published
Weakness (CWE)
2 selected

65 records

Priority LOW 36

Media Encoder is affected by a Stack-based Buffer Overflow vulnerability that could result in arbitrary code execution in the context of the current user.

CVSS 3.1HIGH 7.8 Local No auth User interaction EPSS 0.00337 Published 2026-07-14 Fixed in 26.3, 25.6.6 CWE-121
Priority LOW 36

Media Encoder is affected by an out-of-bounds write vulnerability that could result in arbitrary code execution in the context of the current user.

CVSS 3.1HIGH 7.8 Local No auth User interaction EPSS 0.00256 Published 2026-07-14 Fixed in 26.3, 25.6.6 CWE-787
Priority LOW 36

Media Encoder is affected by an out-of-bounds write vulnerability that could result in arbitrary code execution in the context of the current user.

CVSS 3.1HIGH 7.8 Local No auth User interaction EPSS 0.00256 Published 2026-07-14 Fixed in 26.3, 25.6.6 CWE-787
TI-2026-35427 CVE-2026-47979 · GHSA-xvq8-m3ch-hcjv

Media Encoder | Out-of-bounds Read (CWE-125)

Priority LOW 24

Media Encoder is affected by an out-of-bounds read vulnerability that could lead to disclosure of sensitive memory.

CVSS 3.1MEDIUM 5.5 Local No auth User interaction EPSS 0.00261 Published 2026-07-14 Fixed in 26.3, 25.6.6 CWE-125
Priority LOW 36

Media Encoder is affected by an out-of-bounds write vulnerability that could result in arbitrary code execution in the context of the current user.

CVSS 3.1HIGH 7.8 Local No auth User interaction EPSS 0.00256 Published 2026-07-14 Fixed in 26.3, 25.6.6 CWE-787
Priority LOW 35

Media Encoder versions 26.0.2, 25.6.4 and earlier are affected by an Integer Overflow or Wraparound vulnerability that could result in arbitrary code execution in the context of the current user.

CVSS 3.1HIGH 7.8 Local No auth User interaction EPSS 0.0017 Published 2026-05-12 Fixed in 26.2, 25.6.5 CWE-190
Priority LOW 35

Media Encoder versions 26.0.2, 25.6.4 and earlier are affected by an out-of-bounds write vulnerability that could result in arbitrary code execution in the context of the current user.

CVSS 3.1HIGH 7.8 Local No auth User interaction EPSS 0.00148 Published 2026-05-12 Fixed in 26.2, 25.6.5 CWE-787
Priority LOW 36

Media Encoder versions 25.1, 24.6.4 and earlier are affected by a Heap-based Buffer Overflow vulnerability that could result in arbitrary code execution in the context of the current user.

CVSS 3.1HIGH 7.8 Local No auth User interaction EPSS 0.00406 Published 2025-04-08 No fix listed CWE-122
Priority LOW 36

Media Encoder versions 25.1, 24.6.4 and earlier are affected by an out-of-bounds write vulnerability that could result in arbitrary code execution in the context of the current user.

CVSS 3.1HIGH 7.8 Local No auth User interaction EPSS 0.0034 Published 2025-04-08 No fix listed CWE-787
Priority LOW 36

Media Encoder versions 25.0, 24.6.3 and earlier are affected by an out-of-bounds write vulnerability that could result in arbitrary code execution in the context of the current user.

CVSS 3.1HIGH 7.8 Local No auth User interaction EPSS 0.00362 Published 2024-12-10 No fix listed CWE-787
Priority LOW 25

Media Encoder versions 25.0, 24.6.3 and earlier are affected by a NULL Pointer Dereference vulnerability that could result in an application denial-of-service.

CVSS 3.1MEDIUM 5.5 Local No auth User interaction EPSS 0.00329 Published 2024-12-10 No fix listed CWE-476
Priority LOW 36

Media Encoder versions 25.0, 24.6.3 and earlier are affected by a Heap-based Buffer Overflow vulnerability that could result in arbitrary code execution in the context of the current user.

CVSS 3.1HIGH 7.8 Local No auth User interaction EPSS 0.00444 Published 2024-12-10 No fix listed CWE-122
Priority LOW 36

Media Encoder versions 25.0, 24.6.3 and earlier are affected by an out-of-bounds write vulnerability that could result in arbitrary code execution in the context of the current user.

CVSS 3.1HIGH 7.8 Local No auth User interaction EPSS 0.00362 Published 2024-12-10 No fix listed CWE-787
TI-2024-27909 CVE-2024-41872 · GHSA-j784-pqcw-wmr3

Media Encoder | Out-of-bounds Read (CWE-125)

Priority LOW 24

Media Encoder versions 24.5, 23.6.8 and earlier are affected by an out-of-bounds read vulnerability that could lead to disclosure of sensitive memory.

CVSS 3.1MEDIUM 5.5 Local No auth User interaction EPSS 0.00268 Published 2024-09-13 No fix listed CWE-125
Priority LOW 36

Media Encoder versions 24.5, 23.6.8 and earlier are affected by an out-of-bounds write vulnerability that could result in arbitrary code execution in the context of the current user.

CVSS 3.1HIGH 7.8 Local No auth User interaction EPSS 0.00371 Published 2024-09-13 No fix listed CWE-787
TI-2024-27907 CVE-2024-41870 · GHSA-23pw-35mv-8qh4

Media Encoder | Out-of-bounds Read (CWE-125)

Priority LOW 24

Media Encoder versions 24.5, 23.6.8 and earlier are affected by an out-of-bounds read vulnerability that could lead to disclosure of sensitive memory.

CVSS 3.1MEDIUM 5.5 Local No auth User interaction EPSS 0.00268 Published 2024-09-13 No fix listed CWE-125
TI-2024-27908 CVE-2024-41871 · GHSA-f5vv-pq9r-8p2f

Media Encoder | Out-of-bounds Read (CWE-125)

Priority LOW 26

Media Encoder versions 24.5, 23.6.8 and earlier are affected by an out-of-bounds read vulnerability that could lead to disclosure of sensitive memory.

CVSS 3.1MEDIUM 5.5 Local No auth User interaction EPSS 0.00268 Published 2024-09-13 No fix listed CWE-125
TI-2024-27910 CVE-2024-41873 · GHSA-p4r4-6239-7p4g

Media Encoder | Out-of-bounds Read (CWE-125)

Priority LOW 24

Media Encoder versions 24.5, 23.6.8 and earlier are affected by an out-of-bounds read vulnerability that could lead to disclosure of sensitive memory.

CVSS 3.1MEDIUM 5.5 Local No auth User interaction EPSS 0.00268 Published 2024-09-13 No fix listed CWE-125
Priority LOW 27

Media Encoder versions 23.6.5, 24.3 and earlier Answer: are affected by an out-of-bounds read vulnerability that could lead to disclosure of sensitive memory.

CVSS 3.1MEDIUM 5.5 Local No auth User interaction EPSS 0.00409 Published 2024-06-13 No fix listed CWE-125
Priority LOW 37

Media Encoder versions 24.2.1, 23.6.4 and earlier are affected by a Stack-based Buffer Overflow vulnerability that could result in arbitrary code execution in the context of the current user.

CVSS 3.1HIGH 7.8 Local No auth User interaction EPSS 0.00612 Published 2024-04-10 No fix listed CWE-121
Priority LOW 36

Adobe Media Encoder version 24.0.2 (and earlier) and 23.6 (and earlier) are affected by an out-of-bounds read vulnerability when parsing a crafted file, which could result in a read past the end of an allocated memory st…

CVSS 3.1HIGH 7.8 Local No auth User interaction EPSS 0.00364 Published 2023-11-16 No fix listed CWE-125
Priority LOW 36

Adobe Media Encoder version 24.0.2 (and earlier) and 23.6 (and earlier) are affected by a Heap-based Buffer Overflow vulnerability that could result in arbitrary code execution in the context of the current user.

CVSS 3.1HIGH 7.8 Local No auth User interaction EPSS 0.00393 Published 2023-11-16 No fix listed CWE-122
Priority LOW 36

Adobe Media Encoder version 24.0.2 (and earlier) and 23.6 (and earlier) are affected by an out-of-bounds read vulnerability when parsing a crafted file, which could result in a read past the end of an allocated memory st…

CVSS 3.1HIGH 7.8 Local No auth User interaction EPSS 0.00364 Published 2023-11-16 No fix listed CWE-125
Load more