Read the docs

Vulnerabilities

Filters

Reset all
Threatist priority
Signals
Fix status
Impact type
Attack vector
Requirements
Product

Products as named in CPE, with their records.

Published
Weakness (CWE)
2 selected

4 records

Priority MEDIUM 42

The Membership Plugin – Restrict Content plugin for WordPress is vulnerable to Missing Authentication in all versions up to, and including, 3.2.16 via the 'rcp_stripe_create_setup_intent_for_saved_card' function due to m…

CVSS 3.1HIGH 8.2 Network No auth No interaction EPSS 0.00455 Published 2026-01-16 No fix listed CWE-639
Priority LOW 39

The Membership Plugin – Restrict Content plugin for WordPress is vulnerable to Sensitive Information Exposure in all versions up to, and including, 3.2.13 via the WordPress core search feature.

CVSS 3.1HIGH 7.5 Network No auth No interaction EPSS 0.00462 Published 2025-01-26 No fix listed CWE-200
Priority MEDIUM 60

The Membership WordPress plugin before 3.2.3 does not sanitise and escape a parameter before outputting it back in the page, leading to a Reflected Cross-Site Scripting which could be used against high privilege users su…

CVSS 3.1MEDIUM 6.1 Network No auth User interaction EPSS 0.00486 Published 2023-07-17 Fixed in 3.2.3