Read the docs

Vulnerabilities

Filters

Reset all
Threatist priority
Signals
Fix status
Impact type
Attack vector
Requirements
Product

Products as named in CPE, with their records.

Published
Weakness (CWE)
2 selected

4 records

Priority LOW 21

The Subscribe2 plugin for WordPress is vulnerable to unauthorized access to email functionality due to a missing capability check when sending test emails in versions up to, and including, 10.40.

CVSS 3.1MEDIUM 4.3 Network Low privileges No interaction EPSS 0.00503 Published 2023-06-28 No fix listed CWE-862
Priority LOW 20

The Subscribe2 plugin for WordPress is vulnerable to Cross-Site Request Forgery in versions up to, and including, 10.40.

CVSS 3.1MEDIUM 4.3 Network No auth User interaction EPSS 0.00296 Published 2023-06-28 No fix listed CWE-352
Priority MEDIUM 48

The Subscribe2 WordPress plugin before 10.38 does not have CSRF check when deleting users, which could allow attackers to make a logged in admin delete arbitrary users by knowing their email via a CSRF attack.

CVSS 3.1LOW 3.1 Network No auth User interaction EPSS 0.0024 Published 2023-01-16 Fixed in 10.38