Read the docs

Vulnerabilities

Filters

Reset all
Threatist priority
Signals
Fix status
Impact type
Attack vector
Requirements
Product

Products as named in CPE, with their records.

Published
Weakness (CWE)
2 selected

4 records

Priority MEDIUM 55

The socialdriver-framework WordPress plugin before 2024.04.30 does not sanitise and escape some of its settings, which could allow high privilege users such as contributor to perform Stored Cross-Site Scripting attacks e…

CVSS 3.1MEDIUM 4.8 Network High privileges User interaction EPSS 0.0033 Published 2024-08-01 Fixed in 2024.04.30 CWE-79
Priority MEDIUM 60

The socialdriver-framework WordPress plugin before 2024.04.30 does not sanitise and escape a parameter before outputting it back in the page, leading to a Reflected Cross-Site Scripting which could be used against high p…

CVSS 3.1MEDIUM 6.1 Network No auth User interaction EPSS 0.0042 Published 2024-07-13 Fixed in 2024.04.30 CWE-79
Priority MEDIUM 55

The socialdriver-framework WordPress plugin before 2024.04.30 does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks even wh…

CVSS 3.1MEDIUM 4.8 Network High privileges User interaction EPSS 0.00373 Published 2024-07-12 Fixed in 2024.04.30 CWE-79
Priority MEDIUM 62

The socialdriver-framework WordPress plugin before 2024.0.0 does not validate and escape some of its shortcode attributes before outputting them back in the page, which could allow users with a role as low as contributor…

CVSS 3.1MEDIUM 6.5 Network Low privileges User interaction EPSS 0.00332 Published 2024-05-17 Fixed in 2024.0.0 CWE-79