Read the docs

Vulnerabilities

Filters

Reset all
Threatist priority
Signals
Fix status
Impact type
Attack vector
Requirements
Product

Products as named in CPE, with their records.

Published
Weakness (CWE)
2 selected

2 records

Priority LOW 35

The Theme Editor plugin for WordPress is vulnerable to deserialization of untrusted input via the 'images_array' parameter in versions up to, and including 2.8.

CVSS 3.1HIGH 7.2 Network High privileges No interaction EPSS 0.0074 Published 2024-08-29 No fix listed CWE-502
Priority LOW 25

The Theme Editor WordPress plugin before 2.6 did not validate the GET file parameter before passing it to the download_file() function, allowing administrators to download arbitrary files on the web server, such as /etc/…

CVSS 3.1MEDIUM 4.9 Network High privileges No interaction EPSS 0.01066 Published 2021-04-05 Fixed in 2.6 CWE-552