Read the docs

Vulnerabilities

Filters

Reset all
Threatist priority
Signals
Fix status
Impact type
Attack vector
Requirements
Product

Products as named in CPE, with their records.

Published
Weakness (CWE)
2 selected

2 records

Priority MEDIUM 64

The Feedify WordPress plugin before 2.4.6 does not sanitise and escape a parameter before outputting it back in the page, leading to a Reflected Cross-Site Scripting which could be used against high privilege users such…

CVSS 3.1HIGH 7.1 Network No auth User interaction EPSS 0.00285 Published 2025-04-10 Fixed in 2.4.6 CWE-79
Priority LOW 29

The Feedify – Web Push Notifications WordPress plugin is vulnerable to Reflected Cross-Site Scripting via the feedify_msg parameter found in the ~/includes/base.php file which allows attackers to inject arbitrary web scr…

CVSS 3.1MEDIUM 6.1 Network No auth User interaction EPSS 0.00895 Published 2021-09-10 No fix listed CWE-79