Read the docs

Vulnerabilities

Filters

Reset all
Threatist priority
Signals
Fix status
Impact type
Attack vector
Requirements
Product

Products as named in CPE, with their records.

Published
Weakness (CWE)
2 selected

2 records

Priority LOW 39

The WP125 WordPress plugin before 1.5.5 does not have CSRF checks in various action, for example when deleting an ad, allowing attackers to make a logged in admin delete them via a CSRF attack

CVSS 3.1HIGH 8.8 Network No auth User interaction EPSS 0.00683 Published 2022-01-24 Fixed in 1.5.5 CWE-352
Priority LOW 32

Cross-site request forgery (CSRF) vulnerability in the Add/Edit page (adminmenus.php) in the WP125 plugin before 1.5.0 for WordPress allows remote attackers to hijack the authentication of administrators for requests tha…

CVSS 2.0MEDIUM 6.8 Network No auth Interaction — EPSS 0.0119 Published 2014-05-14 No fix listed CWE-352