Read the docs

Vulnerabilities

Filters

Reset all
Threatist priority
Signals
Fix status
Impact type
Attack vector
Requirements
Product

Products as named in CPE, with their records.

Published
Weakness (CWE)
2 selected

3 records

Priority LOW 31

The WPIDE – File Manager & Code Editor plugin for WordPress is vulnerable to Full Path Disclosure in all versions up to, and including, 3.4.9.

CVSS 3.1MEDIUM 5.3 Network No auth No interaction EPSS 0.00535 Published 2024-10-14 No fix listed CWE-200
TI-2022-02086 CVE-2022-2261 · GHSA-43jq-vh77-69vm

WPide < 3.0 - Admin+ Local File Inclusion

Priority LOW 35

The WPIDE WordPress plugin before 3.0 does not sanitize and validate the filename parameter before using it in a require statement in the admin dashboard, leading to a Local File Inclusion issue.

CVSS 3.1HIGH 7.2 Network High privileges No interaction EPSS 0.01462 Published 2022-08-29 Fixed in 3.0 CWE-22