Priority LOW 24
Distributor before 2.3.2 contains a missing authorization vulnerability that allows Contributor-level users to invoke external connection AJAX actions intended for manage_options users.
CVSS 4.0MEDIUM 5.3· Network · Low privileges · No interaction · EPSS 0.00235 · Published 2026-10-16 · Fixed in 2.3.2 CWE-862
Priority LOW 12
10up Distributor before 2.3.2 contains a PHP object injection vulnerability that allows Contributor-level users to instantiate PHP objects by double unserializing distributed post meta.
CVSS 4.0LOW 2.3· Network · Low privileges · No interaction · EPSS 0.0027 · Published 2026-10-16 · Fixed in 2.3.2 CWE-502
Priority LOW 24
10up Distributor before 2.3.2 contains a missing authorization vulnerability in ajax_push() that allows Contributor-level multisite users to publish posts on other network sites.
CVSS 4.0MEDIUM 5.3· Network · Low privileges · No interaction · EPSS 0.00246 · Published 2026-10-16 · Fixed in 2.3.2 CWE-862
Priority LOW 30
Missing Authorization vulnerability in 10up Restricted Site Access restricted-site-access allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Restricted Site Access: from n/a throug…
CVSS 3.1MEDIUM 5.3· Network · No auth · No interaction · EPSS 0.00239 · Published 2026-10-14 · No fix listed CWE-862
Priority LOW 19
Contributor Insecure Direct Object References (IDOR) in Safe SVG <= 2.5.0 versions.
CVSS 3.1MEDIUM 4.3· Network · Low privileges · No interaction · EPSS 0.00206 · Published 2026-09-30 · No fix listed CWE-639
Priority LOW 28
Contributor Cross Site Scripting (XSS) in Safe SVG <= 2.5.0 versions.
CVSS 3.1MEDIUM 6.5· Network · Low privileges · User interaction · EPSS 0.00174 · Published 2026-09-30 · No fix listed CWE-79
Priority LOW 30
Insertion of Sensitive Information Into Sent Data vulnerability in 10up ElasticPress allows Retrieve Embedded Sensitive Data.
CVSS 3.1MEDIUM 5.3· Network · No auth · No interaction · EPSS 0.0033 · Published 2026-09-11 · No fix listed CWE-201
Priority LOW 28
The Eight Day Week Print Workflow plugin for WordPress is vulnerable to time-based blind SQL Injection via the 'title' parameter in the `pp-get-articles` AJAX action in all versions up to, and including, 1.2.6.
CVSS 3.1MEDIUM 6.5· Network · Low privileges · No interaction · EPSS 0.00241 · Published 2026-05-12 · No fix listed CWE-89
Priority LOW 24
Missing Authorization vulnerability in 10up Autoshare for Twitter autoshare-for-twitter allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Autoshare for Twitter: from n/a through <…
CVSS 3.1MEDIUM 5.4· Network · Low privileges · No interaction · EPSS 0.00243 · Published 2026-02-19 · No fix listed CWE-862
Priority LOW 20
Exposure of Sensitive System Information to an Unauthorized Control Sphere vulnerability in 10up Eight Day Week Print Workflow eight-day-week-print-workflow allows Retrieve Embedded Sensitive Data.This issue affects Eigh…
CVSS 3.1MEDIUM 4.3· Network · Low privileges · No interaction · EPSS 0.00255 · Published 2025-12-24 · No fix listed CWE-497
Priority LOW 24
The Microsoft Azure Storage for WordPress plugin for WordPress is vulnerable to Unauthorized Arbitrary Media Deletion in all versions up to, and including, 4.5.1.
CVSS 3.1MEDIUM 5.4· Network · Low privileges · No interaction · EPSS 0.0027 · Published 2025-10-24 · No fix listed CWE-862
Priority LOW 20
The Simple Local Avatars plugin for WordPress is vulnerable to unauthorized modification of data in version 2.8.4.
CVSS 3.1MEDIUM 4.3· Network · Low privileges · No interaction · EPSS 0.00282 · Published 2025-08-12 · No fix listed CWE-862
Priority LOW 31
Missing Authorization vulnerability in 10up Simple Page Ordering allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Simple Page Ordering: from n/a through 2.5.0.
CVSS 3.1MEDIUM 5.3· Network · No auth · No interaction · EPSS 0.00559 · Published 2024-12-13 · No fix listed CWE-862
Priority LOW 20
The Simple Local Avatars plugin for WordPress is vulnerable to unauthorized modification of datadue to a missing capability check on the sla_clear_user_cache function in all versions up to, and including, 2.7.11.
CVSS 3.1MEDIUM 4.3· Network · Low privileges · No interaction · EPSS 0.00343 · Published 2024-11-16 · No fix listed CWE-862
Priority MEDIUM 55
The Safe SVG WordPress plugin before 2.2.6 has its sanitisation code is only running for paths that call wp_handle_upload, but not for example for code that uses wp_handle_sideload which is often used to upload attachmen…
CVSS 3.1MEDIUM 4.8· Network · High privileges · User interaction · EPSS 0.0033 · Published 2024-11-07 · Fixed in 2.2.6
Priority LOW 37
Cross-Site Request Forgery (CSRF) vulnerability in 10up Simple Local Avatars.This issue affects Simple Local Avatars: from n/a through 2.7.10.
CVSS 3.1HIGH 8.8· Network · No auth · User interaction · EPSS 0.00208 · Published 2024-08-26 · No fix listed CWE-352
Priority LOW 19
Cross-Site Request Forgery (CSRF) vulnerability in 10up ElasticPress elasticpress.This issue affects ElasticPress: from n/a through <= 5.1.1.
CVSS 3.1MEDIUM 4.3· Network · No auth · User interaction · EPSS 0.00185 · Published 2024-06-08 · No fix listed CWE-352
Priority LOW 30
Authentication Bypass by Spoofing vulnerability in 10up Restricted Site Access allows Accessing Functionality Not Properly Constrained by ACLs.This issue affects Restricted Site Access: from n/a through 7.4.1.
CVSS 3.1MEDIUM 5.3· Network · No auth · No interaction · EPSS 0.0035 · Published 2024-06-04 · No fix listed CWE-290
Priority LOW 20
The ElasticPress plugin for WordPress is vulnerable to Cross-Site Request Forgery in versions up to, and including, 3.5.3.
CVSS 3.1MEDIUM 4.3· Network · No auth · User interaction · EPSS 0.0039 · Published 2023-07-01 · No fix listed CWE-352
Priority MEDIUM 57
The Restricted Site Access WordPress plugin before 7.3.2 prioritizes getting a visitor's IP from certain HTTP headers over PHP's REMOTE_ADDR, which makes it possible to bypass IP-based limitations in certain situations.
CVSS 3.1MEDIUM 5.3· Network · No auth · No interaction · EPSS 0.00726 · Published 2022-09-26 · Fixed in 7.3.2 CWE-639
Priority LOW 30
The sanitisation step of the Safe SVG WordPress plugin before 1.9.10 can be bypassed by spoofing the content-type in the POST request to upload a file.
CVSS 3.1MEDIUM 6.1· Network · No auth · User interaction · EPSS 0.01201 · Published 2022-04-18 · Fixed in 1.9.10 CWE-79
Priority LOW 38
A Denial Of Service vulnerability exists in the safe-svg (aka Safe SVG) plugin through 1.9.4 for WordPress, related to unlimited recursion for a '<use ...
CVSS 3.1HIGH 7.5· Network · No auth · No interaction · EPSS 0.02605 · Published 2019-11-11 · No fix listed CWE-674
Priority LOW 38
A Denial Of Service vulnerability exists in the safe-svg (aka Safe SVG) plugin through 1.9.4 for WordPress, related to potentially unwanted elements or attributes.
CVSS 3.1HIGH 7.5· Network · No auth · No interaction · EPSS 0.02605 · Published 2019-11-11 · No fix listed