Priority HIGH 77
WordPress Plugin Backup Migration 1.2.8 contains an information disclosure vulnerability that allows unauthenticated attackers to download complete database backups by accessing predictable file paths.
CVSS 4.0HIGH 8.7· Network · No auth · No interaction · EPSS 0.0031 · Published 2026-05-05 · No fix listed CWE-538
Priority LOW 21
Missing Authorization vulnerability in Migrate Clone allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Clone: from n/a through 2.3.7.
CVSS 3.1MEDIUM 4.3· Network · No auth · User interaction · EPSS 0.00543 · Published 2024-12-09 · No fix listed CWE-862
Priority MEDIUM 41
The Clone plugin for WordPress is vulnerable to PHP Object Injection in all versions up to, and including, 2.4.6 via deserialization of untrusted input in the 'recursive_unserialized_replace' function.
CVSS 3.1HIGH 8.8· Network · No auth · User interaction · EPSS 0.00698 · Published 2024-11-20 · No fix listed CWE-502
Priority LOW 38
Missing Authorization vulnerability in Migrate Clone allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Clone: from n/a through 2.4.5.
CVSS 3.1HIGH 8.8· Network · Low privileges · No interaction · EPSS 0.00446 · Published 2024-11-01 · No fix listed CWE-862
Priority LOW 38
Missing Authorization vulnerability in Migrate Clone allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Clone: from n/a through 2.4.5.
CVSS 3.1HIGH 8.8· Network · Low privileges · No interaction · EPSS 0.00446 · Published 2024-11-01 · No fix listed CWE-862
Priority LOW 37
The Backup Migration plugin for WordPress is vulnerable to unauthorized access of data due to insufficient path and file validation on the BMI_BACKUP case of the handle_downloading function in all versions up to, and inc…
CVSS 3.1HIGH 7.5· Network · No auth · No interaction · EPSS 0.02055 · Published 2024-01-11 · No fix listed CWE-200
Priority HIGH 72
The Clone WordPress plugin before 2.4.3 uses buffer files to store in-progress backup informations, which is stored at a publicly accessible, statically defined file path.
CVSS 3.1HIGH 7.5· Network · No auth · No interaction · EPSS 0.01961 · Published 2024-01-08 · Fixed in 2.4.3
Priority HIGH 72
The Backup Migration WordPress plugin before 1.3.6 stores in-progress backups information in easy to find, publicly-accessible files, which may allow attackers monitoring those to leak sensitive information from the site…
CVSS 3.1HIGH 7.5· Network · No auth · No interaction · EPSS 0.00688 · Published 2024-01-01 · Fixed in 1.3.6
Priority MEDIUM 57
The Backup Migration plugin for WordPress is vulnerable to OS Command Injection in all versions up to, and including, 1.3.9 via the 'url' parameter.
CVSS 3.1HIGH 7.2· Network · High privileges · No interaction · EPSS 0.30791 · Published 2023-12-23 · No fix listed CWE-78
Priority MEDIUM 51
The Backup Migration plugin for WordPress is vulnerable to Remote File Inclusion in versions 1.0.8 to 1.3.9 via the 'content-dir' HTTP header.
CVSS 3.1CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.06419 · Published 2023-12-23 · No fix listed CWE-829
Priority MEDIUM 45
The Backup Migration plugin for WordPress is vulnerable to Path Traversal in all versions up to, and including, 1.3.9 via the 'content-backups' and 'content-name', 'content-manifest', or 'content-bmitmp' and 'content-ide…
CVSS 3.1CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.01379 · Published 2023-12-23 · No fix listed CWE-22
Priority CRITICAL 93
The Backup Migration plugin for WordPress is vulnerable to Remote Code Execution in all versions up to, and including, 1.3.7 via the /includes/backup-heart.php file.
CVSS 3.1CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.97846 · Published 2023-12-15 · No fix listed CWE-94
Priority LOW 30
Several plugins for WordPress by Inisev are vulnerable to unauthorized installation of plugins due to a missing capability check on the handle_installation function that is called via the inisev_installation AJAX aciton…
CVSS 3.1MEDIUM 6.5· Network · Low privileges · No interaction · EPSS 0.00691 · Published 2023-07-28 · No fix listed CWE-862
Priority LOW 21
Several plugins for WordPress by Inisev are vulnerable to Cross-Site Request Forgery to unauthorized installation of plugins due to a missing nonce check on the handle_installation function that is called via the inisev_…
CVSS 3.1MEDIUM 4.3· Network · No auth · User interaction · EPSS 0.00611 · Published 2023-07-28 · No fix listed CWE-352
Priority LOW 25
Authenticated Persistent Cross-Site Scripting (XSS) vulnerability discovered in WordPress Backup Migration plugin <= 1.1.5 versions.
CVSS 3.1MEDIUM 5.4· Network · Low privileges · User interaction · EPSS 0.0057 · Published 2021-11-19 · No fix listed CWE-79