Read the docs

Vulnerabilities

Filters

Reset all
Threatist priority
Signals
Fix status
Impact type
Attack vector
Requirements
Product

Products as named in CPE, with their records.

Published
Weakness (CWE)
1 selected

41 records

Priority LOW 28

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Pluggabl Booster for WooCommerce woocommerce-jetpack allows Stored XSS.This issue affects Booster for WooCommerce: fro…

CVSS 3.1MEDIUM 6.5 Network Low privileges User interaction EPSS 0.0017 Published 2025-11-13 No fix listed CWE-79
Priority LOW 19

Missing Authorization vulnerability in Pluggabl Booster for WooCommerce woocommerce-jetpack allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Booster for WooCommerce: from n/a thr…

CVSS 3.1MEDIUM 4.3 Network Low privileges No interaction EPSS 0.002 Published 2025-11-13 No fix listed CWE-862
Priority LOW 30

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Pluggabl Booster for WooCommerce woocommerce-jetpack allows Reflected XSS.This issue affects Booster for WooCommerce:…

CVSS 3.1HIGH 7.1 Network No auth User interaction EPSS 0.00191 Published 2025-11-06 No fix listed CWE-79
Priority LOW 31

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Pluggabl LLC Booster Plus for WooCommerce allows Reflected XSS.This issue affects Booster Plus for WooCommerce: from n…

CVSS 3.1HIGH 7.1 Network No auth User interaction EPSS 0.00238 Published 2025-05-19 No fix listed CWE-79
Priority MEDIUM 44

The Booster for WooCommerce plugin for WordPress is vulnerable to arbitrary file uploads due to missing file type validation in the validate_product_input_fields_on_add_to_cart function in versions 4.0.1 to 7.2.4.

CVSS 3.1CRITICAL 9.8 Network No auth No interaction EPSS 0.00699 Published 2025-04-04 No fix listed CWE-434
Priority LOW 38

The Booster for WooCommerce plugin for WordPress is vulnerable to Stored Cross-Site Scripting via any location that typically sanitizes data using wp_kses, like comments, in all versions up to, and including, 7.2.4 due t…

CVSS 3.1HIGH 7.2 Network No auth No interaction EPSS 0.00339 Published 2025-04-01 No fix listed CWE-79
Priority LOW 25

The Booster for WooCommerce plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's wcj_product_meta shortcode in all versions up to, and including, 7.2.3 due to insufficient input sanitization…

CVSS 3.1MEDIUM 5.5 Network High privileges No interaction EPSS 0.00463 Published 2024-11-26 No fix listed CWE-79
Priority LOW 28

The Booster for WooCommerce plugin for WordPress is vulnerable to Reflected Cross-Site Scripting due to the use of add_query_arg & remove_query_arg without appropriate escaping on the URL in all versions up to, and inclu…

CVSS 3.1MEDIUM 6.1 Network No auth User interaction EPSS 0.00431 Published 2024-11-20 No fix listed CWE-79
Priority LOW 29

Missing Authorization vulnerability in Pluggabl LLC Booster Plus for WooCommerce.This issue affects Booster Plus for WooCommerce: from n/a before 7.1.3.

CVSS 3.1MEDIUM 6.5 Network Low privileges No interaction EPSS 0.00353 Published 2024-06-09 Fixed in 7.1.3 CWE-862
Priority LOW 29

Improper Authentication vulnerability in Pluggabl LLC Booster Elite for WooCommerce allows Accessing Functionality Not Properly Constrained by ACLs.This issue affects Booster Elite for WooCommerce: from n/a before 7.1.3.

CVSS 3.1MEDIUM 6.5 Network Low privileges No interaction EPSS 0.00373 Published 2024-06-04 Fixed in 7.1.3 CWE-287
Priority LOW 38

Improper Authentication vulnerability in Pluggabl LLC Booster for WooCommerce allows Accessing Functionality Not Properly Constrained by ACLs.This issue affects Booster for WooCommerce: from n/a through 7.1.2.

CVSS 3.1HIGH 8.8 Network Low privileges No interaction EPSS 0.00405 Published 2024-06-04 No fix listed CWE-287
Priority LOW 32

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Pluggabl LLC Booster for WooCommerce allows Reflected XSS.This issue affects Booster for WooCommerce: from n/a through…

CVSS 3.1HIGH 7.1 Network No auth User interaction EPSS 0.00421 Published 2024-03-27 No fix listed CWE-79
Priority LOW 28

The Booster for WooCommerce plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's shortcode(s) in all versions up to, and including, 7.1.7 due to insufficient input sanitization and output es…

CVSS 3.1MEDIUM 6.4 Network Low privileges No interaction EPSS 0.0032 Published 2024-03-07 No fix listed CWE-20
Priority LOW 28

The Booster for WooCommerce plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's 'wcj_product_barcode' shortcode in all versions up to, and including, 7.1.6 due to insufficient input sanitiz…

CVSS 3.1MEDIUM 6.4 Network Low privileges No interaction EPSS 0.0034 Published 2024-02-20 No fix listed CWE-79
Load more